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Course Overview

Course Description

The Turning Manufacturing Process course teaches the use of the
Manufacturing Application for creating Lathe tool paths.

The course is taught within the context of an NC/CNC programming session
and emphasizes the programming organization and efficiency that the
Manufacturing Application provides. The purpose of this class is to teach you
how to use the Turning software as you would in your work environment.

Intended Audience

This course is intended for Manufacturing Engineers, Process planners and
NC/CNC Programmers who use the Unigraphics NX Turning Manufacturing
Application.

Prerequisites

The required prerequisites for the course are:

• Practical Applications of Unigraphics or CAST equivalent

• Mill Manufacturing Process course or the current CAM Transition course

• Basic understanding of the Master Model concept

A working knowledge of the following:

• The Unigraphics NX software interface

• Part file saving conventions

• Experience as an NC/CNC programmer
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Course Description

Special Considerations

When you select lathe_mill as the Configuration and turning as the CAM
Setup, the system will create the mill_planer and drill templates in your
setup as well as the lathe templates. This course will discuss the lathe
templates and options. Mill Manufacturing is a prerequisite to this class,
and therefore, you should be familiar with planar milling and drilling (as
they pertain to milling) concepts.

The user interface is common to all of Manufacturing. The general use of
the user interface is taught in the Mill Manufacturing Process and CAM
Transition course. The specific differences in Turning are discussed in this
course.

Objectives

After successfully completing this course, you will be able to perform the
following activities in Unigraphics NX 2:

• create Lathe cross-sections

• create and assign Programs, Geometry, and Methods to organize
programming information

• create Lathe tools

• create Face, Centerline, Rough, Finish, Groove, and Thread operations

• use the In-Process Workpiece to track the remaining material on your part

Student Responsibilities

• Be on time

• Participate in class

• Focus on the subject matter

• Listen attentively and take notes

• Enjoy the class
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Course Overview

Class Standards for Unigraphics Part Files

The following standards will be used in this class. Standardization allows
users to work with others parts while being able to predict the organization
of the part file. All work should be performed in accordance with these
standards.

Class Part File Naming

This class utilizes the following filenaming standard:

When you save a part file for your later use. Use your initials (***) to replace
the course name initials. Save these files to your personal directory.

Currently up to 128 characters are valid for file names. A four
character extension (.prt, for example) is automatically added to
define the file type. This means the maximum number of user
defined characters for the file name is actually 124.

Notes provide you with information to help you understand the
new concepts.

The Arrow Symbol (→)

When you see the arrow symbol (→), it means that you choose an option, then
immediately choose another option (stacking the option selections). For
example, Tools →Operation Navigator →Toolpath →Replay means:

• put the cursor on Tools on the main menu bar.

• press mouse button #1 to display the pull-down menu.

• slide the cursor down to Operation Navigator (continuing to press
mouse button # 1).

• slide the cursor down to Toolpath.

• slide the cursor down to Replay.

• release mouse button #1.
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Class Standards for Unigraphics Part Files

Layers and Categories

The student will notice that there are standard layer assignments as well as
standard category names in each of the part files as follows:

Layers 1-100, Model Geometry (Category: MODEL)

Layers 1-14, Solid Geometry (Category: SOLIDS)

Layers 15-20, Linked Objects (Category: LINKED OBJECTS)

Layers 21-40, Sketch Geometry (Category: SKETCHES)

Layers 41-60, Curve Geometry (Category: CURVES)

Layers 61-80, Reference Geometry (Category: DATUMS)

Layers 81-100, Sheet Bodies (Category: SHEETS)

Layers 101 - 120, Drafting Objects (Category: DRAFT)

Layers 101 - 110, Drawing Borders (Category: FORMATS)

Layers 121 - 130, Mechanism Tools (Category: MECH)

Layers 131 - 150, Finite Element Meshes and Engr. Tools (Category: CAE)

Layers 151 - 180, Manufacturing (Category: MFG)

Layers 181 - 190, Quality Tools (Category: QA)

Colors

The following colors are preset to indicate different object types:

Object Valid Colors

Solid Bodies Green

Sheet Bodies Yellow

Lines and Arc
(non-sketch curves)

Orange

Conics and Splines
(non-sketch curves)

Blue

Sketch Curves Cyan

Reference Curves
(in sketches)

Gray

Datum Features Aquamarine

Points and Coordinate Systems White

System Display Color Red
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Course Overview

Seed Part

Seed parts are an effective tool for establishing customer defaults or any
settings that are part dependent (saved with the part file). This may include
non-geometric data such as:

• sketch preferences

• commonly used expressions

• layer categories

• user-defined views and layouts

• part attributes, manufacturing attributes

• parent groups (Tools, Geometry, Method and Program)

How to Use This Manual

It is important that you use the Student Manual in the sequence presented
because later lessons assume you have learned concepts and techniques
taught in an earlier lesson. If necessary, you can always refer to any previous
activity where a method or technique was originally taught.

The format of the activities is consistent throughout this manual. Steps are
labeled and specify what will be accomplished at any given point in the
activity. Below each step are action boxes which emphasize the individual
actions that must be taken to accomplish the step. As your knowledge of
Unigraphics NX 2 increases, the action boxes may seem redundant as the
step text becomes all that is needed to accomplish a given task.

Step 1: This is an example of a step.

This is an example of an action box.

The general format for lesson content is:

• Presentation

• Activity

• Project

• Summary

While working through lesson activities, you will experience a higher degree
of comprehension if you read the CUE and Status lines.

At the start of each class day you will be expected to log onto your terminal
and start Unigraphics NX 2, being ready to follow the instructor’s curriculum.
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At the end of the day’s class you should always quit Unigraphics NX 2 and
log off the terminal.

Workbook Overview

The workbook contains a project that requires lathe programming. You will
start with creating geometry, then create tools and parent groups, create
facing operations, create several OD and ID roughing operations and then
finish the part.

It is the intent of this project to allow you to apply the skills taught in this
course. At any point when progress is not being made, ask your instructor
for help.

Classroom System Information

Your instructor will provide you with the following items for working in
the classroom:

Username:

Password:

Work Directory:

Parts Directory:

Instructor:

Date:

Student and Workbook Parts

The parts for this class are stored in the class Parts directory. There are
two sub-directories located in the Parts directory, the Students_parts and
workbook_parts.

The Student_parts sub-directory contains the parts that you will use when
working on activities in the Student Manual.

The workbook_parts sub-directory contains the parts that you will use when
working on the project within the workbook.

System Privileges

You do not have the system privilege to modify any of the part files. If you
attempt to do so, you will get a message saying that the file is Read Only.
However, this does not restrict you from working in these files.

You can use the File →Save As ... option to save the current part file using
your initials. For example, the part file tmp_any.prt rename would be (your
initials)_any.prt.
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Course Overview

Saving Assembly Parts

When you save an Assembly part file in the directory provided by your
instructor, you may need to change the Load Option (File → Options→
Load Options) to As Saved. This will allow you to open your part and the
associated assembly components.

The Parts that are available in the class room have their Load Option (File →
Options → Load Options) set to, From Directory. This limits the search for
associated assembly files to the directory in which the associated assembly
files reside.

The steps necessary are as follows:

Step 1: Change the Part File Load Options.

You are going to change the Part File Load Options from From Directory to
As Saved.

• Choose File→Options→ Load Options.

The Load Options dialog is displayed. You change the Load Options by
specifying the Load Method.

©EDS, All Rights Reserved Turning Manufacturing Process — Student Guide 15



Class Standards for Unigraphics Part Files

• Choose As Saved from the dialog.

The N/C Programming Sequence

The Manufacturing application programming sequence is to:

• Create the Manufacturing Assembly

• Select the proper Manufacturing Configuration

• Establish the Parent Group objects

• Create the operation(s)

• Verify the tool paths created

• Postprocess the tool paths

• Create Shop Documentation
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The flow chart below shows the typical Manufacturing process.
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Terminology

Terminology

The following terms are presented along with a brief definition so that you
will be somewhat familiar with the Turning terms as used in the Unigraphics
NX environment.

CAM Files

Template Part File - any part file that contains CAM information such as,
tools, methods and operations that can be retrieved through the template
mechanism into another part file.

Operation/Tool Path

Blank is the uncut material.

In Process Workpiece - is the geometry that represents the shape of the
work piece at each stage of cutting during the machining process.

Level Angle - defines the direction of cut relative to the WCS.

Cut Type or Cut Method - predefined machining methods such as level
zigzag, contour rough zig or plunge.

Stepover - the distance the tool travels between passes.

Material Side - is the side of the part geometry that is not to be cut.

Radial Move - is motion defined perpendicular to the centerline.

Radial Clearance - is a line or level defined parallel to the centerline.

Axial Move - is motion defined parallel to the center line axis.

Axial Clearance - is a line or level defined perpendicular to the centerline.

Auto Detection - identifies regions to be cut based on part geometry,
In-process Workpiece, cut parameters, and tool shape.

Containment - are radial and axial positions that limit the area to be cut.

Teach Mode - is a cut type that enables you to define the motions of the
operation step by step. This is comparable to manual programming.

Cleanup - creates an additional pass to clear excess material left after the
rough cuts.

Geometry

Reversal- Any geometry that turns away from the cut motion. The tool will
create a ramping motion into the material to cut the reversal.

Undercut- The tool motion will determine whether the geometry is a
reversal (which may be cut) or an undercut (which is not cut).
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Lesson

1 Lathe Cross Sections

Purpose

Lathe Cross Section allows you to create associative curves that represent a
2D cross section of a solid body to be used for Lathe Programming.

The body can be rotational symmetrical (e.g., cylindrical, cone, etc.) requiring
a Simple cross section, or non-symmetrical (e.g., a cam shaft hex, etc.)
requiring a Complex cross section.

Objective

Upon completion of this lesson, you will be able to:

• Create Simple and Complex Cross Sections.

• Identify the Body and the Rotation, Projection and Section Planes.
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Lathe Cross Sections

The Lathe Cross Section Feature

The two cross-sectioning methods are:

Simple - The Simple method uses a single section plane. The resulting
cross-sectional curves lie in the plane used to create the cross section. This
is intended for symmetrical parts.

Complex - The Complex method uses multiple section planes. The
cross-sectional curves are rotated about a specified axis (axis of rotation) onto
a projection plane. This is intended for non-symmetrical parts.

Look at the Lathe Cross Section dialog that follows.
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Lathe Cross Sections

Activity: Creating a Simple Cross Section

In this activity, you are going to create two simple cross sections on the shaft
shown below. You will cross section the blank and then the part geometry.
The cross sections that you create will be used in a following lesson when
you create lathe boundaries.

Step 1: Open and rename the part, then enter the Manufacturing
application.

Open the part tmp_crs_sec_1.prt.

Save the part file as ***_crs_sec_1.prt, where *** represents
your initials.

Choose Application →Manufacturing.

Double-click the Operation Navigator tab in the resource
bar and undock the Operation Navigator (using the Ctrl key)
so it displays in a separate window.

Step 2: Check the location of the MCS.

Check the location of the WCS and MCS before you start since
many of the cross sections are created using the default MCS
XY-Plane.

Visually check the WCS and MCS locations.

Note that the WCS and MCS are both in the same location.
You must also check the MCS_SPINDLE Parent Group.
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Lathe Cross Sections

Change the Operation Navigator view.

Choose the Geometry View icon.

Double-click on the MCS_SPINDLE Parent Group in the
Operation Navigator.

The TURN_ORIENT dialog is displayed.

Visually check the MCS location.

The XM is along the Spindle axis and the YM is parallel to
the face of the chuck.

Choose Cancel to dismiss the dialog.

Step 3: Specifying the Body.

You first select the solid bodies and then define a section plane.

Choose Tools →Lathe Cross-Section.

The Lathe Cross Section dialog is displayed.

Choose the Simple Section icon.

Notice that the Body icon is also selected.

Before creating any cross sections, note the work layer. It is
layer 50. You will create each cross section on it’s own layer.
This will allow you to display cross sections as required.

Now you will select the body or bodies to cross section. In this
case, you are going to cross section the Blank geometry.

It will be helpful to eliminate some of the geometry that you
are not going to need.

Use the Hidden Edge option to hide the extra geometry that
is not needed at this time.
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Lathe Cross Sections

Use MB3 in the work view to choose Hidden
Edges→Invisible option on the pop up menu.

Your part should look similar to the part shown below.

You can use the Hidden Edges option in any of the views that
you will be using.

Select the blank geometry as shown below.

The cylinder is highlighted and displayed in red.

This is the only body that you are going to select.

Choose OK.

The plane symbol is displayed at MCS XY-Plane.

Step 4: Specify the Section Plane
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Lathe Cross Sections

The Section Plane icon is selected.

The Cue line prompts you to Specify the section plane(s).

You are going to use the default Section, MCS XY-Plane.

Choose OK.

If you used the Hidden Edge option to hide the extra geometry,
undo it now.

Choose Hidden Edges→Visible.

The cross section is created and displayed in orange.

You will create a cross section of the part geometry. Before you
begin, change the work layer.

Choose Format→Layer Settings from the Menu Bar.

The Layer Settings dialog is displayed.

Key in 55 in the Work field and select the Make Work button
below the list box.
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Lathe Cross Sections

Now you will make layer 50 invisible. This is the layer that
contains the blank cross sections.

Double-click on Layer 50.

You no longer need the blank cylinder geometry. You will
make it invisible as well.

Double-click on layer 53.

Choose OK.

You are returned to the Lathe Cross Section dialog. Layer 55 is
now the work layer and layer 50 and 53 are invisible. Your
part should look similar to the part shown.

You are ready to create the part geometry cross section.

Choose the Simple Section icon if it is not already selected.

Select the part geometry as shown.

All of the part geometry is selected to cross section and is
highlighted in red.

Choose OK.

A plane symbol is displayed at the MCS XY-Plane and the
Section Plane icon is selected on the Lathe Cross Section dialog.

The Cue line prompts you to specify the Section Plane.

You will use the default MCS XY-Plane again.

Choose OK.

The cross section is created.
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Lathe Cross Sections

Step 5: Change the layer settings to ease geometry selection.

You are going to make layer 1 invisible.

Choose Format→Layer Settings from the Menu Bar.

The Layer Setting dialog is displayed.

Double-click on Layer 1 (contains the part geometry) to make
it invisible.

Choose OK.

You now have associative curves that you can select for your
lathe boundary creation.

Next you will make layer 50 selectable.

Choose Format→Layer →Settings from the Menu Bar.

The Layer Settings dialog is displayed

Double-click on Layer 50 and choose OK.

Choose File→Save from the Menu Bar.

1-8 Turning Manufacturing Process — Student Guide ©EDS, All Rights Reserved Unigraphics NX 2



Lathe Cross Sections

Activity: Create a Simple Cross Section Unassisted

Step 1: Open and rename the part.

Open the part file tmp_crs_sec_2.prt.

Save the part file as, ***_crs_sec_2.prt, where *** represents
your initials.

Step 2: Create the Cross Section geometry for this part.

Put the Cross Section geometry on Layer 53.

If you have any questions, ask your instructor.

Save the part file

Close All part files.
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Lathe Cross Sections

Activity: Create a Complex Cross Section

You will create a plane that intersects the outermost edges of a solid, and
then rotate the resulting edge curve to the MCS XY plane.

To create the edge curve, you must select a solid body and specify a Cross
Section plane that intersects the outer edge of the solid.

To project the curves, you must specify the axis of curve rotation (usually
around the MCS X axis) and the Projection plane to which the curves are
rotated (usually the MCS XY plane).

Step 1: Open and rename the part.

Open the part file tmp_crs_sec_3.prt.

Save the part file as ***_crs_sec_3.prt, where *** represents
your initials.

Choose Application→Manufacturing.

Step 2: Create the Complex Cross Section geometry which represents the
largest OD or swing of the part.

Choose Tools→Lathe Cross-Section.

The Lathe Cross Section dialog is displayed.
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Choose the Complex Section icon.

Notice under the Definition Steps label, the Body icon is
highlighted. You are prompted to choose the body.

Use the cursor to select the part body

Choose OK.

Under the Definition Steps label, notice that the Axis icon has
been selected. You are prompted to specify the axis of rotation
for the cross section curves.

Also note that the Axis label is highlighted. The default
MCS_SPINDLE is correct for this part.

Choose OK.

Note that under the Definition Steps label, the Projection
Plane icon is highlighted. You are prompted to specify the
plane to which the cross section curves are to be rotated.

Also note that the Projection label is highlighted. The default
MCS_SPINDLE is correct for this part.

Choose OK.
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Note that under the Definition Steps label, the Section Plane
icon is highlighted. You are prompted to specify the plane that
intersects the axis and the cross section curves.

Also note that the Section label is highlighted.

Change the Section to User Defined.

Choose the Three Points icon.

Choose the Arc/Ellipse/Sphere Center icon.

As shown in the following illustration, choose the three arcs.

Because the fillets at the corners are equal, the center points of
these three arcs will create a plane through:

• A – The MCS X axis

• B and C – The two arcs representing the outermost part
of the part (on one end).
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Lathe Cross Sections

Note that you could have chosen:

– A – As any other arc centered on the MCS X axis.

– B and C – As any of the three other of the outer pairs
of arcs.

Choose No when you are prompted to define more planes.

Note the plane symbol on the part.

On the Lathe Cross Section dialog, choose Apply.

The outermost edges of the curves are rotated to the MCS XY
plane. Note that the smaller end shows the cross section in
the MCS XY plane, but without any curve rotation. You will
add these curves next.

Step 3: Remove the cross section curves.

Choose Edit→Delete.

Use the Chain option to select all of the curves.

Choose OK to delete the curves and return to the Lathe Cross
Section dialog.

Step 4: Respecify the cross section curves.

Again, choose the solid body and then OK to accept it.

Choose OK to accept the default rotation Axis.

Choose OK to accept the default Projection Plane.
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Change the Section to User Defined.

Specify the arcs as before, but choose Yes when you are
prompted to define additional cut planes.

Step 5: Create the Cross Section geometry for the smaller rectangular
end of the part.

Choose the Three Points icon.

Choose the Arc/Ellipse/Sphere Center icon.

As shown in the following illustration, select the three arcs.

Note the Cross Section plane symbol displayed in the plane of
the three points (arc centers).

Choose No when you are prompted to define more planes.

On the Lathe Cross Section dialog, choose Apply.
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Now the curves, on both ends of the part, are projected to the
MCS XY plane. The cross section curves can be used in another
operation to rough turn the rectangular ends and rough or
finish the cylindrical middle of the part.

Step 6: Change the width of the part geometry using an expression and
view the updated cross section.

Choose Tools→Expression from the menu bar.

The Expressions dialog is displayed. Note the list of part
expressions.

Choose the lenghtsmallblock=1.5 expression.

The expression displays in the expression list box. The slot
width value displays in the value window. Use the expression
list box to edit the slot width. After you have made the change,
you can use the return key to enter the change and continue
making edits. Use OK to accept the edits.

Change the lenghtsmallblock to 1.00 and press the return
key.

Choose OK from the Expressions dialog to accept the slot
change.
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Note that the part geometry has changed, but the cross section
curves have not yet updated. You need to redisplay the Lathe
Cross Section dialog and then Cancel to update the curves.

Choose Tools→Lathe Cross-Section.

Choose Cancel from the Lathe Cross Section dialog to update
the curves.

Save the part file.

Close all of the part files.

The cross section only updates while in the
Manufacturing application. If the model changes
outside of the Manufacturing application, and
these changes affect the cross sections, they will be
updated only when you re-enter the Manufacturing
application.
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Summary

Geometry can be created very easily by the use of Lathe Cross Sections. The
symmetrical cross sections are associative and are automatically updated
when geometry of the part model is modified. The following functions are
used to create Lathe Cross Sections:

• Simple Cross section function

• Complex Cross section function
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Lesson

2 Retrieving and Creating Tools

Purpose

This lesson is a review of Tool Creation and Retrieval. When the tool that you
need to cut your part is not in the Unigraphics provided Tool Library, you will
create it using the Create Tool feature of Manufacturing.

Objective

Upon completion of this lesson, you will be able to:

• Retrieve tools from theUnigraphics NX Tool Library.

• Create tools using the Create Tool dialog.
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The Create Tool dialog

The types of tools that you can create are controlled by the Machining
Environment Setup. In the case below, the Type selection is turning because
that was the Machining Environment Setup. The tool types that you create
can only be used for turning (Rough, Finish, Groove, Centerline-Drill,
Thread, Teachmode).
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Retrieving Tools from the Unigraphics Library

The Unigraphics NX supplied Tool Library is accessed using the Retrieve Tool
button. The retrieval process uses various search criteria to locate tools.

You will use the Library Class Selection and the Search Criteria dialogs to
enter the search criteria information.

After you enter tool search criteria, the tool list is displayed. This search
procedure is typical of other libraries within Unigraphics NX.
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Retrieving and Creating Tools

Activity: Retrieving Tools from the Library

Step 1: Open the part file and enter Manufacturing.

Open the part file tmp_tools_1.prt.

Save the part file as ***_tools_1.prt.

Choose Application →Manufacturing.

The Machining Environment is the Lathe Configuration and
the Turning Setup.

Step 2: Enter the search criteria.

Change to the Machine Tool View in the Operation Navigator.

Choose the Create Tool icon.

The Create Tool dialog is displayed.

Choose the Retrieve Tool icon , and then choose APPLY.

The Library Class Selection dialog is displayed.

Expand Turning, in the list.

Highlight OD Turning

Choose OK.
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The Search Criteria dialog is displayed.

Enter 80 into the Nose Angle field.

Choose the Count Matches button.

Three matches are found.

Step 3: Retrieve and display the tools.

Choose OK.

The Search Results window is displayed.

Choose the tool ugti0101_012 on the list and then choose
Display.
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Notice in the graphics window, the tool is displayed at the
WCS. You may need to change the part from a shaded model to
wire frame to see this clearly and you may have to adjust the
screen position to view the tool.

Choose the middle tool (ugti0101_011) on the list, and then
choose Display. This displays a tool assembly. Change to a
shaded view to see it clearly.

Choose OK.

The tool is retrieved into the part. If there had been other tools
in the part, this tool would have been appended to the bottom
of the tool list in the Operation Navigator.

Save the part file.
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Creating New Turning Tools

You can also create new tools using the tool templates. First, choose the
tool Subtype and then choose OK.

Then, adjust the tool parameters on the tool dialog.
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Selection from the insert shape list defines a wide range of insert/tool
standards.

You can change the tool radius, orientation or size as shown on the 80 degree
diamond dialog, shown below. Each different insert/tools have similar options
that you can define to fully create the tool that you need.

2-8 Turning Manufacturing Process — Student Guide ©EDS, All Rights Reserved Unigraphics NX 2



Retrieving and Creating Tools

Tool Tracking

You can also change the tool tracking point.

The tool path will be output according to the tracking point. Changing the
tracking point from center to bottom left for an OD tool will translate the tool
path by the tool nose radius to the left and down.

You can display the tool to verify the shape. The tool is displayed at the WCS,
which represents the tracking point.

At this time you should enter the tool, offset register and adjust register
numbers for use when postprocessing.
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Activity: Creating New Tools

Step 1: Open the part file.

Continue using ***_tools_1.prt.

Step 2: Retrieve the tool template and name the first tool.

Change the Operation Navigator to the Machine Tool View.

Choose the Create Tool icon.

Choose the OD_80_L Tool Type from the Subtypes.

You are first going to create a button tool. This is accomplished
by changing the insert type.

Enter the name of the tool, button_.250.

Choose APPLY at the bottom of the Create Tool dialog.

The Turning Tool-Standard dialog is displayed.

Step 3: Change the insert type and enter the tool dimension.

Set the ISO Insert Shape option to R (Round).

The template for a button tool is displayed.

Enter the following tool dimensions into the appropriate
value field:
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• Diameter........... .250

• Holder Angle........ 0

• Holder Width........ .1625

• Orient Angle........90

• Choose Display Tool.

The tool displays at the XC-YC origin.

Step 4: Examine the Tool Tracking Options.

Observe the various tracking options.

Choose the Define Tracking button.

The Tracking Definition dialog is displayed.

Choose the Tracking Point arrow, then examine the choices.

Notice that this tool will track from the center point of the
insert. You can change the tracking position by selecting one of
the icons on the list.

Notice the Offset and Cutcom settings that are available.

Cancel the dialog, since you will not change the tracking
position.

You will now define the tool material.

Choose the More tab and then the Material button.
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The Search Result dialog is displayed.

Highlight Carbide Coated and then choose OK.

The Turning Tool-Standard dialog is displayed.

Choose OK from the Turning Tool-Standard dialog to accept
the tool definition.

Step 5: Retrieve the tool template and name the second tool.

Choose the Create Tool icon.

Choose the OD_55_L Tool Type from the Subtypes.

You are going to create a diamond type tool.

Choose APPLY at the bottom of the Create Tool dialog.

Step 6: Change the insert size.

Choose Inscr. Circle (I.C.) for the Size.

The Inscr. Circle (I.C.) option allows you to key in the diameter
of the inscribed circle as illustrated above.

The Cut Edge Length option allows you to key in the length of
the cutting edge as shown above.
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The I.C. ANSI option allows you to key in an ANSI code (a
positive integer denoting eighths of an inch).

Enter 0.2500 for the diameter of the inscribed circle.

Choose Display Tool.

Choose OK from the Turning Tool-Standard dialog to accept
the tool definition.

Step 7: Create an ID cutting tool unassisted.

This time create a Standard ID_55_L turning tool with the
following dimensions.

• Nose Radius........ .0625

• Inscribed circle...... .50

• Tool Material TMC0_00004 Carbide , Coated
(Indexable).

The Cut Edge Length defines the insert size.

The tools are displayed in the Operation Navigator in
the Tool View.

Step 8: Save and Close the part file.
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Summary

Lathe tools can be retrieved from existing libraries or can be created as
required. The flexibility and robustness of the Create Tool dialog allows the
creation of numerous turning tool types.

2-14 Turning Manufacturing Process — Student Guide ©EDS, All Rights Reserved Unigraphics NX 2



Lesson

3 The Create Geometry Dialog

Purpose

This lesson gives you detailed information about using the Create Geometry
dialog to define blank geometry, part geometry, and part material.

Objective

Upon completion of this lesson, you will be able to:

• Specify the MCS (MCS Spindle).

• Create Blank and Part boundaries.
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The Create Geometry dialog

The Create Geometry dialog allows you to:

• Select geometry (Part, Blank and Containment) to be machined.

• Create one or more Machine Coordinate Systems (MCS).

Each of these items and how they are used will be discussed in detail.

MCS Spindle

This option allows you to define and store a Machine Coordinate System
(MCS). These are used for all Turning Operations.

You can change the Orientation, Origin, Rotation, and display the MCS.

The Lathe Work Plane options allow you to directly specify XM-YM or
ZM-XM as the desired lathe work plane. If the XC-YC plane is parallel to
the XM-YM or ZM-XM work plane, the system defaults to the XM-YM or
ZM-XM work plane.

If the XC-YC plane of the WCS is not parallel to the XM-YM or ZM-XM lathe
work plane, you can directly specify XM-YM or ZM-XM as the desired lathe
work plane. In the following figure, choosing "use ZM-XM", specifies ZM-XM
as the lathe work plane regardless of the orientation of the WCS. This is the
plane in which cross section curves and tool paths will be created.
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If you choose the MCS Constructor icon at the top of the dialog, you will
display the CSYS Constructor dialog.

The CSYS Constructor allows you to create an MCS.

Use the TOP view. Orient the MCS
and WCS, if necessary.

Note the Save Layout/Layer button located at the bottom of the
MCS_SPINDLE dialog.

This option allows you to save the current Layout and associate it with the
defined MCS. This is useful if you rotated or oriented your part in any other
view. You can then retrieve this view using the Switch Layer/Layout option
on the MB3 menu. This option is available on all of the other Geometry
dialogues.
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The Create Geometry Dialog

Workpiece

The WORKPIECE includes the Part and/or Blank geometry. These Parent
Groups are used for passing geometry information to operations. This
also provides Part and Blank geometry among all operations for use in
Verification.

You will notice in the Geometry view, in the Operation Navigator, that the
MCS SPINDLE and the first WORKPIECE (if expanded) are created for you.
The WORKPIECE contains no information. At this point you can edit the
WORKPIECE that has been created by the system or create a new one.

In order to define Part or Blank Geometry within the WORKPIECE dialog,
you choose the Select button. This displays the Part Boundary or Select
Blank dialog. If the geometry is already selected, you can also edit or reselect
it from this dialog.

Note that if you define the Part Material from this dialog, that selection will
override a Part Material selection made using the Menu Bar Tools→Part
Material.

Turning Tip

When used in conjunction with WORKPIECE parent groups, PART parent
groups help you to organize your geometry as recommended below.

The first geometry parent group defined is the MCS_SPINDLE. Within the
MCS is the WORKPIECE parent group which defines the material and blank
geometry. Within the WORKPIECE parent group are the PART groups that
define various Part boundaries.
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The Create Geometry Dialog

Naming or renaming the Geometry Parent Groups with meaningful
names can alleviate a great deal of confusion when creating
programs. Example:

• WORKPIECE Parent Group.......Contains only Blank geometry

• PART_OD Parent Group......Contains only the OD geometry

• PART_ID Parent Group......Contains only the ID geometry
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The Create Geometry Dialog

Selecting Blank Geometry

• Bar Stock (mount position and blank parameters)

• Tube Stock (mount position and blank parameters)

• From Curve (existing geometry created by lathe cross section)

• From Workspace (references in-process workpiece)

Mounting Position

• Select (select a point where the material begins)

• Point Location (at or away from the head stock)
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The Create Geometry Dialog

Boundaries

The shape of each Blank and Part is defined using boundaries. Blank
boundaries are created by keying in values for tube stock, bar stock, by
selecting curves, or by referencing the in-process workpiece. Part boundaries
are created by selecting faces, curves, or points.

The From Workspace option allows you to reference the In-process
Workpiece (IPW) as the work piece is transferred from one spindle to another
or turned around in the spindle. When the work piece is remounted, the IPW
referenced from the previous workspace defines the blank geometry in the
current workspace. This allows the system to progressively remove material
while the work piece is passed from one workspace to the next.

Defining the Blank and Part Boundary

The Blank Boundary defines the stock that is to be removed.

The Part Boundary defines the finished part.

There are several characteristics of the boundary display:

• a small circle is displayed marking the start of the boundary

• arrows show the direction of the boundary

Boundary editing

• equidistant (adds same amount of offset to elements)

• face (adds offset only to faces)

• radial (adds offset only to radial elements)
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Selecting Part Geometry

This dialog is the same as the one you used in Milling to define Part
boundaries. You have filter options (Faces or Curves) as well as Ignore options
(Holes, Islands and Chamfers). You also must define the Material Side.

Notice that the default boundary type is set to Open. Your Part boundary
may be either Open or Closed.

Material Side

Material Side is Inside or Outside for closed boundaries and Left or Right
for open boundaries. For open boundaries, when you look in the direction
of the boundary, if the material to remain (the part) is to the right then the
Material Side will be Right.
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Activity: Selecting / Using Geometry

Step 1: Open and rename the part file and enter the Manufacturing
application.

Open the part file tmp_geom_1.prt

Save the part file as ***_geom_1.prt, where *** represents
your initials.

Enter the Manufacturing application.

This session has been initialized using the Lathe configuration
and the Turning CAM setup.

Step 2: Change the Operation Navigator view to the Geometry View.

Choose the Geometry View icon to change the Operation
Navigator to the Geometry View.

Step 3: Examine the MCS_SPINDLE Parent Group.

Double-click on the MCS_SPINDLE Parent Group on the
Operation Navigator.
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The Create Geometry Dialog

The MCS is in the correct position, so you can accept the default
setting. It is always good practice to check the MCS position
each time you start a session or follow someone else’s work.

Select the MCS Constructor icon.

Select the work plane symbol on the part to be sure the MCS is
orientated exactly to this plane.

Choose OK twice to accept the MCS.

Step 4: Select the Blank geometry.

You will select the blank geometry.

Expand the MCS_SPINDLE.

Double-click on the Parent Group name WORKPIECE.

The WORKPIECE dialog is displayed.

Under Boundary Geometry, choose the Blank icon.

Choose Select.

The Select Blank dialog is displayed.

Choose the From Curve icon.

The Select Blank dialog changes to display the options
available for the From Curves selection.

Choose the Select button on this Select Blank dialog.

3-10 Turning Manufacturing Process — Student Guide ©EDS, All Rights Reserved Unigraphics NX 2



The Create Geometry Dialog

The Blank Boundary dialog is displayed.

You are ready to select the geometry for the Blank Boundary.

Choose the Curve Boundary icon.

Select the curves as shown, then choose OK.

Choose OK.

The Blank boundary is displayed. The system will
automatically close the boundary.

Choose OK again.

Step 5: Create a new PART Geometry Parent Group, rename and create
an open part boundary.

You are going to create a new PART Geometry Parent Group,
rename it and create an open part boundary that defines only
the outside diameter.

Choose the Create Geometry icon from the Manufacturing
Create toolbar.

If necessary, change the Type to Turning.

Choose the PART icon from the Create Geometry dialog.

In the Name field type part_od.
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The Create Geometry Dialog

Choose WORKPIECE as the Parent Group for PART_OD.

This PART_OD Parent Group must be created under the
WORKPIECE Parent Group that defines the blank boundaries
in order to utilize inheritance and the In-Process Workpiece.

Choose OK from the Create Geometry dialog.

The PART dialog is displayed. You are ready to select the OD
part geometry for the boundary.

Under the Part Boundary label, choose Select from the dialog.

The Part Boundary dialog is displayed.

Choose the Curve Boundary icon.

Check that the boundary type is Open.

The Material Side should be Left.

Select the geometry as shown.
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The Create Geometry Dialog

Choose OK from the Part Boundary dialog.

Display the newly created boundary.

Under the Part Boundary label, choose Display.

Choose OK.

Step 6: Create a new PART Parent Group, rename and create an open
part boundary with limited assistance.

You are going to create a new PART Parent Group, rename it and
create an open part boundary that defines only the inside diameter.

Here are a few hints:

the Parent Group for the PART_ID should be WORKPIECE

the Boundary Type must be defined (open)

Material Side must be defined correctly

Select the geometry as shown.

When displayed, the boundary should appear as shown below.
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The Create Geometry Dialog

You have created the necessary geometry to program the first
set up position of this part. The Operation Navigator should
look similar to the one shown below.

Step 7: Edit the WORKPIECE parent group and create a closed part
boundary.

You are going to delete the PART_OD and PART_ID parent groups
and create a single closed part boundary within the WORKPIECE
parent group that includes both the inside and outside diameter.

In the Geometry view of the Operation Navigator, delete the
PART_OD and PART_ID objects.

Double-click on the Parent Group named WORKPIECE.

The WORKPIECE dialog is displayed.

With the Part icon chosen, choose Select.

The Part Boundary dialog is displayed.

Choose the Curve Boundary icon.

Choose Closed for the Type and be sure Inside is specified
as the Material Side.

Choose the Chaining button.
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Select the curves as shown, then choose OK.

Choose OK.

Choose Display.

The Part boundary is displayed.

Choose OK to complete the WORKPIECE.

Close the part file.

This concludes this activity.
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The Create Geometry Dialog
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The Create Geometry Dialog

Containment

CONTAINMENT restricts the cut region by allowing you to position
axial and radial trim planes and trim points. Trim points allow you to
constrain the cut region in addition to the limits imposed by axial and radial
trim planes. They allow you to be very specific about the areas you wish to cut.

When defined in a geometry parent group, the containment constrains the
cut regions for all operations contained within the parent group.
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The Create Geometry Dialog

An axial containment plane can avoid collisions with the chuck. A radial
containment plane can avoid cutting to the center line.

Trim points can further constrain the cut region to very specific areas.
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The Create Geometry Dialog

Summary

This lesson examined the Create Geometry options and how it is use with
respect to the Turning application.

In this lesson you:

• Created three different Geometry Parent Groups and assigned geometry
and an MCS to the Parent Groups.

• Selected the Blank and Part geometry within the appropriate geometry
Parent Group.

©EDS, All Rights Reserved Turning Manufacturing Process — Student Guide 3-19





Lesson

4 Facing Operations

Purpose

This lesson teaches you how to create Facing Operations. In a typical lathe
programming session, one of the first operations that you perform is facing
the end of the blank.

Objective

Upon completion of this lesson, you will be able to:

• Create Facing Operations.

• Define Containment in an operation.

• Use Autodetection options.
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Facing Operations

Facing Operations

The Facing Operation type is one of the Roughing Operation Types. It is
used to remove material from faces (material that is perpendicular to the
centerline of the part). Many of the options found on the Facing template are
common to other roughing operations.
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The In-Process Workpiece

The system tracks the shape of the Workpiece at the end of each cutting
operation (In-Process Workpiece). The In-Process workpiece is the remaining
shape of the workpiece at each stage of the cutting process. Each In-Process
Workpiece is used by the next operation. This reduces the need to select
geometry for each operation.
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Cut Regions and Automatic Cut Region Detection

Roughing (and Finishing) operations use automatic cut region detection. The
system detects the remaining material between the In-process Workpiece and
the part surface and then uses the cut region for the subsequent operation.

The material that can be removed by a single operation depends on the:

• shape of the In-Process Workpiece.

• part boundary.

• blank boundary.

• tool shape.
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Containment

The Containment option restricts the cut region by allowing you to position
axial and radial trim planes and trim points. Trim points allow you to
constrain the cut region in addition to the limits imposed by axial and radial
trim planes. They allow you to be very specific about the areas you wish to cut.

To define a trim plane, turn on the Trim option and then choose the
corresponding Radial or Axial button. The Point Constructor dialog is
displayed, allowing you to define the containment as a point on an axis or
radius.

The example below shows an axial trim plane commonly used when facing.
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Autodetection Control

Autodetection Control is used to change and adjust auto-detected cut regions.

Minimum Area

The Minimum Area can be used to eliminate small cut regions whose area is
less than the minimum area value. This option prevents the generation of
unwanted cut motion for small cut regions. The area is measured in square
inches/millimeters. If you are having a problem detecting a small amount
of material, you can reduce the minimum area.

The Start/End Offset and Start/End Angle options apply only in the case of
open contours, and only if a containment has not been set.
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Activity: Creating a Facing Operation

In this activity, you will create an operation to cut the face of the part. You
will generate the tool path using only the default settings. then you will
reject the operation and set some of the options available on the Facing
dialog and re-generate the tool path.

Step 1: Open the part file and enter Manufacturing.

Open the part file tmp_face_1.prt.

Note that the cross sections have been created for you.

Save the part file as ***_face_1, where *** represents you
initials.

If necessary, enter the Manufacturing application.

If necessary, undock the Operation Navigator and display it
in a separate window.

This session has been initialized using the Lathe configuration
and the Lathe CAM setup.

Choose the Create Operation icon from the Manufacturing
Create toolbar.

The Type may be set to mill_planar. The system will not track
the Configuration or Set up after the part is saved and closed
the first time. You may need to set the Type to Turning.

Change the Type to turning, if necessary.

Step 2: Define the Parent Groups for the operation.

Choose the Facing icon from the Create Operation dialog.

Set the following Parent Groups:
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• Program..........PROGRAM

• Use Geometry....RIGHT_END_OD

• Use Tool..........OD_80_L

• Use Method......LATHE_ROUGH

Choose OK.

The Facing dialog is displayed.

Step 3: Examine the part Containment.

By pre-defining the geometry (Part and Blank) the system can
track the material that needs to be removed. You can display
the area to be removed.

Choose the Display option located in the Cut Regions area.

The cut region is displayed.

Step 4: Limit the area the tool will cut.

You want to cut only the face of the part. The cut region indicates
that the entire OD is going to be cut in this operation. You will
use a trim plane to contain the cut region.

Choose Containment under Cut Regions.

The Geometry Containment dialog is displayed. You are going
to specify an axial containment for this operation.

Check the Trim option next to Axial 1.
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Facing Operations

Choose the Axial 1 button.

The Point Constructor dialog is displayed. You define the
containment as a point on an axis. The default is an inferred
point, and you will use that setting. You will use the cursor to
select the containment location.

Select the face of the part as the axial containment line as
shown.

A point labeled Axial 1 is displayed on the face of the part. The
Geometry Containment dialog is displayed.

Choose OK.

Step 5: Display the cut region.

It is always a good practice to display the cut region before
generating a path. You will then see what the tool will cut.
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Facing Operations

In the Cut Regions area, choose Display.

Step 6: Generate the operation.

Choose the Generate icon located at the bottom of the dialog.

The tool path is generated. The tool cuts the face of the part
leaving the defined (default) stock on the face.

Choose OK to accept the tool path.

Save and Close the part.
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Facing Operations

Summary

In this lesson you learned how to create Facing operations.

In this lesson you:

• Specified a Cut Region Containment area to be machined in a Facing
operation.

• Examined default Rough Stock values.
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Lesson

5 Verification

Purpose

You will use the Verification feature to visually validate single and multiple
tool paths.

Objective

Upon completion of this lesson, you will be able to:

• Use the Show 2D and 3D options to view the In-Process Workpiece.

• Use the Show 3D option to compare the finished part to the current
(In-Process Workpiece) part.

• Use Toolpath Visualization to verify cutting and non-cutting tool motions.
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Verifying Cut Motion and Blank Material

You can visually examine the cut motion and the remaining material of one or
more operations in Turning using Toolpath Visualization.

5-2 Turning Manufacturing Process — Student Guide ©EDS, All Rights Reserved Unigraphics NX 2



Verification

Verifying the In-Process Workpiece Using Show 2D / 3D

You can graphically display the In-Process Workpiece by
highlighting the operation in the Operation Navigator and choosing
MB3→Workpiece→Show 2D or Show 3D. Since the sequence of operations
is important, it is best to select the operation in the Program Order view of
the Operation Navigator. If operations are reordered, the system recalculates
the In-Process Workpiece.

Show 2D

Show 3D
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Activity: Verification Using Show 2D and 3D Options

Step 1: Open the part file.

Open the part file tmp_verify_1.prt.

Enter the Manufacturing application.

If necessary, change to the Program Order View.

In the Operation Navigator, highlight the operation
ROUGH_TURN_OD.

With MB3, choose Workpiece →Show 2D.

The results are displayed in the graphics window. The
red geometry is the cut region. The white geometry is the
in-process workpiece (refresh dismisses the results).

Step 2: Examine the cut motion results in 3D mode.

Refresh the graphics window.
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In the Operation Navigator, highlight the operation
ROUGH_BORE_ID.

Change to the Trimetric View.

With MB3, choose Workpiece→Show 3D.

The in-process workpiece is displayed in 3D.

With MB3, choose Display Mode→Shaded.

Step 3: Compare the part to the In-Process Workpiece.

You will compare the solid finished part to the In-Process
Workpiece. The part has been modeled as a solid and is displayed.
The solid model is located on a different layer. You will make the
layer visible and then use Show 3D to compare the part to the
In-Process Workpiece.

Choose Format→Layer Settings.

Double-click on layer 110.
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Choose OK.

The solid part is displayed. Note that the yellow portion
shows the finished part and the green shows the In-Process
Workpiece part.

Do not Save or Close the part file.
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Activity: Verification Using Toolpath Visualization

Step 1: Visualizing a Single Operation

Continue to use the same part file, tmp_verify_1.prt.

In the Operation Navigator, highlight the operation
ROUGH_TURN_OD.

With MB3, choose Tool Path→Verify or choose the Verify

Toolpath icon.

The Tool Path Visualization dialog is displayed.

Turn the 2D Material Removal option on. This will display
the blank material.

At the bottom of the dialog, slide the animation speed to 7.

Run the animation using the Play button.

Change to the Top View.

Choose Format→Layer Settings.

Double click on layer 110.

Choose OK.

Choose the Rewind to Previous Operation button.

Run the animation using the Play Forward button.
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The tool path is replayed.

The Stop Animation message dialog allows you to end the
animation before it has finished playing.

Choose the Reverse Play button.

This will replay the tool path backwards.

Choose OK.

Step 2: Visualizing a Sequence of Operations.

In the Operation Navigator, highlight the operations FACING
through ROUGH_BORE_ID.

With MB3, choose Toolpath→Verify or choose the Verify

Toolpath icon.

Choose the 2D Material removal option.

Change the animation speed to 8.

Run the animation using the Play button.

The tool paths are replayed in sequence in their entirety.

Choose OK.

Do not save the Part.

Close the Part File.
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Summary

In this lesson, you used three different methods to verify operations. Two of
the methods displayed the In-Process Workpiece.

In this lesson you:

• Visually inspected the operations and In-Process Workpiece using Show
2D.

• Visually inspected the operations and In-Process Workpiece using Show
3D; this method displayed the In-Process Workpiece as a 3D solid.

• Replayed and visually inspected several operations in the program using
Toolpath Visualization.

• Compared the solid part to the In-Process Workpiece.
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Lesson

6 Common Options

Purpose

The purpose of this lesson is to introduce you to many of the procedures
that you will use in creating tool paths. These are procedures that do not
depend upon the type of operation you choose, but are general requirements
for all or most operations.

Objective

Upon completion of this lesson, you will be able to:

• Use From, Return, and Start points within an operation.

• Add and remove rough stock in an operation.

• Use the tool Engage/Retract options within an operation.

• Set the feed rates within an operation.
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The Common Options Discussed in this Lesson

• stock

• avoid - Return and Start Point, From Point

• engage/retract

• feed rates
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Common Options in Turning

Option Rough Finish Thread Drill Teach
Mode

Level Angle X

Reversal Mode X X

Containment X X

Autodetection X X

Engage/Retract X X X X

Cutting X X X

Corner X X X

Feed Rates X X X X X

Profile X X

Stock X X X

Machine X X X X

Avoidance X X X X

Local Return X X
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Stock

The Stock function allows you to leave material on the part.

• Rough Stock - leaves material after roughing

• Profile Stock - leaves material after profiling

• Blank Stock - adds material to the work piece
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Avoidance Geometry

The Avoidance option enables you to define clearance motions for the tool as
it moves toward or away from the part. You can specify points or planes to
help you define these clearance motions.

FROM Point defines the initial cutter location at the start of a tool path.
The FROM/ command is output as the first entry in the tool path, but there is
no tool movement. It is advisable to specify a FROM point when using the
GPM for postprocessing the tool path since the first GOTO point is removed
from the output.

Start Point defines the tool position location in the cutter start up sequence.
If a From Point has been defined, the cutter will rapid from it to the Start
Point. The Start Point outputs a GOTO/ command at the rapid feed rate after
the FROM/ and post commands and before the first Engage move.

Return Point defines the tool location at the end of a cutting sequence. The
Return Point outputs a GOTO/ command at the Rapid feed rate following
the Final Retract motion.

GOHOME Point outputs a GOHOME/ command as the final entry in the
tool path. The From Point is often used as the GOHOME point.

©EDS, All Rights Reserved Turning Manufacturing Process — Student Guide 6-5



Common Options

Clearance defines a safe distance from the workpiece along the radial or
axial positions, for positioning moves to the Start and Return points.

Creating Associative Points

Points, Vectors, and Planes (usually used for avoidance geometry) can be
created as associative geometry so that when the referenced geometry is
modified, the associated geometry is also modified.
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Activity: Stock and Avoidance Options

In this activity, you are going to create an operation to finish the face of
the part by removing the Rough Face stock. You will edit the Rough Face
operation, add a From point. a Start point, and a Return point in order to
gain more tool control between operations.

Step 1: Open the part, rename it and enter the Manufacturing application.

Open the part tmp_common_1.prt.

Save the part file as ***_common_1.prt, where ***
represents your initials.

Choose Application →Manufacturing.

Step 2: Replay the existing operation.

In the Operation Navigator, display the Program Order
View, if necessary.

Expand the Parent Group object.

The operation ROUGH_FACE is listed.

Highlight the ROUGH_FACE operation name in the
Operation Navigator, then choose the Replay Toolpath icon.
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The tool removes material in two passes leaving .02 (the
roughing default) stock on the face.

Step 3: Add a From, Start, and Return Point to this operation.

Double-click on the ROUGH_FACE operation.

You are going to add several Avoidance settings.

Choose Avoidance.

Check the Start Point and Return Point options.

You can specify the Start and Return points in one step.

Choose Specify from the dialog.

Using the Inferred Point method, place your cursor in the
graphics window and click twice.

The point indicators are placed on top of each other.

You should always create a From point in the first operation of
your program in order to orient the tool.

Check the From Point option.
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Choose Specify from the dialog.

In many cases, you may have a specific From point location
that you use with each machine. In this case a position is
provided for you.

Enter the following values: XC=6; YC=5.

Choose OK.

The cue line indicates that you can now specify a new Start
point. The point location for the previously defined Start Point
is displayed in the Base Point area. You can choose Cancel or
OK. If you choose Cancel you can reselect a new Return point.
If you choose OK the displayed location will be used.

Choose OK until you return to the FACING dialog.

Choose the Generate icon.

Choose OK to accept the tool path.

The ROUGH_FACE tool path is generated. Note the tool
moves from the From Point then to the Start point, returning
to the Return point.

You will copy this tool path, edit the method and stock, and
then generate the path.

Step 4: Copy and rename the operation.

You are going to copy the operation. When you copy the operation,
the Avoidance parameters you just defined will already be set.

Highlight the ROUGH_FACE operation name in the
Operation Navigator, then (using MB3) choose Copy.

The operation is copied. Now you will paste it into the list
on the Operation Navigator.

With the ROUGH_FACE operation name highlighted in the
Operation Navigator, use MB3 to Paste the copied operation.

Change the operation name. This step will help distinguish it
from other operations.

Make sure that the operation that you just copied is
highlighted, using MB3→Rename, rename the operation
to finish_face.

Step 5: Edit the operation.
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Double-click the FINISH_FACE operation name in the
Operation Navigator.

The Facing dialog is displayed. The first option you will change
is the Method.

Choose the Groups tab at the top of the Facing dialog.

Choose Method.

Choose Reselect.

The Method dialog is displayed.

Choose LATHE_FINISH from the list, and then OK.

The FACING dialog is displayed.

Step 6: Edit the Stock values of the operation.

Choose the Main tab.

Choose Stock.

The Stock dialog is displayed. You are going to check that the
stock values are set to zero.

Verify the stock values are zero 0.

Choose OK.

Step 7: Display the Cut Region.

It is always a good practice to display the cut region before
generating a path.

In the Cut Region area, choose Display.

The cut region is displayed.

Step 8: Generate the tool path.

Choose the Generate icon.
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The tool path is generated.

You are going to edit the Start point in the FINISH_FACE
operation.

Step 9: Edit the Start Point.

Choose Avoidance.

The Avoidance Parameters dialog is displayed.

Choose Reselect next to the Start Point option.

The Point Constructor dialog is displayed. This Start point is
going to be a smart Start point. You will associate the Start
point to the End point of the Blank. If the Blank size changes,
the Start point will also change, preventing the tool from
crashing into the Blank.

Change the Offset to Rectangular.

Choose the End Point icon.

Choose the end point of the blank geometry as shown.

Enter 1.00 into the XC value field.

Enter .25 into the YC value field.

Choose OK.

©EDS, All Rights Reserved Turning Manufacturing Process — Student Guide 6-11



Common Options

The Start point is displayed by ST on the graphics window.

Choose OK to return to the FACING dialog.

Generate the tool path.

The tool moves to the Start point above centerline and then
moves to the first cut position.

You are going to remove the From point since this is not the
first operation in the program.

Step 10: Removing the From Point.

Choose Avoidance.

Choose the From Point option so that there is no longer
a check mark in front of it.

Choose OK to return to the FACING dialog.
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Generate the tool path.

Choose OK to accept the tool path.

Save and Close the Part file.
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Engage and Retract Moves

Engage and Retract moves control the tool motion to bring the tool safely
into contact with the Blank and Part to begin each machining pass. They
also control toolretract motion safely from the work piece at the end of each
machining pass. For each engage or retract situation, you see the selected
strategy together with the specified parameters.
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The engage and retract conditions are defined as follows:

Option Description

Profiling The engage/retract that is applied to
the start or end of a profile pass.

Level/Blank the engage is applied when a
roughing pass cuts only blank
material (does not contact any part
material).

The retract is applied when the
rough pass cuts to the end of the
blank, without cutting any part
material.

Level/Part The engage is applied whenever a
rough pass in a reversal engages to
part material.

The retract is applied whenever a
rough cut stops at part geometry.
The retract motion is applied after a
rough cut or — if applicable — after
the cleanup cut.

Level/Safe The engage that is applied to the
last pass of roughing when the pass
contours the part shape.

Plunge The engage/retract that is used in
the plunging passes in grooving.

1st Plunge Gives separate control for engage
and retract for the first plunge pass.
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Engage and Retract Strategies

Each of the previous listed Engage and Retract options allows you to define
specific Engage/Retract Strategies. Below is a table that indicates which
Strategy options are available for each Engage/Retract Situation.

Option Profile Level/
Blank

Level/Part Level/Safe
(no
Retract)

Plunge
and 1st
Plunge

Auto
Circular

X

Auto
Linear

X X X X X

Vector X X X X X

Angle/
Distance

X X X X X

Relative
Linear

X

From a
Point (eng)
To a Point
(ret)

X X X X (no ret)

Two
Circles

X

2 Pt.
Tangent

X X
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Activity: Engage and Retract Moves

In this activity, you are going to edit an existing operation and examine the
automatic engage and retracts. You will then change and add different engage
and retract moves, then examine the results. The purpose of this activity is to
introduce some of the many methods of engagement and retracting.

Step 1: Open the part, rename it, and enter Manufacturing.

Open the part tmp_common_2.prt.

Save the part file as ***_common_2.prt, where *** represents
your initials.

Choose Application→Manufacturing, if necessary.

This session has been initialized using the Lathe Configuration
and the Lathe CAM setup.

Step 2: Replay the existing operation.

In the Operation Navigator Program Order view, expand the
Parent Groups.

Highlight the ROUGH_TURN_OD operation name in the
Operation Navigator, then choose the Replay Toolpath icon.
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The tool path is replayed. Notice the default engage and
retract moves. All engages and retracts are Auto Linear except
those for the Profile cut which uses Auto Circular.

You will now change some of the engages and retracts.

Step 3: Create an Engage move on a Profile pass.

You will change the engage move to use the Relative Linear
strategy. The tool will use this move when engaging the part
material on a profile pass.

Double-click on the ROUGH_TURN_OD operation.

Choose Engage/Retract.

The Engage/Retract dialog is displayed. The default engage for
Profiling is Auto Circular.

Click the Relative Linear icon.

Enter the following values: Angle = 90; Distance = .05.

Choose OK to return to the ROUGH_TURN_OD dialog.
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Generate the tool path.

The tool path is generated. The tool now engages at 90 degrees
into the material on the Profile pass.

Step 4: Create an Engage move when engaging the Blank material.

This time you will disable the automatic setting on the linear
engage type and input manual values.

Choose Engage/Retract.

Choose Level/Blank.

The default engage for Level/Blank is Auto Linear.

Deselect the Use automatic values option.

Enter the following values: Angle = 255; Distance = .05

Choose OK to return to the ROUGH_TURN_OD dialog.

Generate the new tool path.

The tool path is generated. The tool now engages at 255
degrees into the Blank material.

Step 5: Create a Retract move.

Choose Engage/Retract.
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Choose the Retract tab.

Be sure Profiling is selected.

Choose the Vector icon.

Enter the following values: Vector X = 0; Vector Y = .15.

Step 6: Create a Retract move when exiting the Part material.

Choose Level/Part.

Choose the Angle/Distance icon.

Enter the following values: Angle = 90; Distance = .1.

Choose OK to return to the ROUGH_TURN_OD dialog.

Now you are ready to generate the tool path with the new
settings.

Generate the tool path.

The first retract is the Level/Blank retract. It is using the
default Auto Linear.

The second pass retract uses the Level/Part retract, which uses
Angle/Distance to define the move.

The last pass retract is the Profiling pass which uses a Vector
to define the move.

Note that the retracts look the same. When you specified
a Vector of X=0 and Y=.15 for the Profile retract and
Angle/Distance of 90 and .1 for the Part retract move, they
produce the same result. The result is a direct move along the
Y axis. The only difference is that the profiling move is longer
than the Part Retract move.

Step 7: Change the Engage and Retract types.

Now try some of the other Engage and Retract strategies, such
as To or From a Point. Examine the results.

Save and Close the Part file.
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Feed Rates

The Feed rates dialog contains a variety of feed rate control parameters that
allow you to "fine-tune" the Turning tool path results. You access the options
using one of the tabs at the top of the dialog.

The first tab contains surface spindle speed adjustments.

The second tab contains feed rate adjustments for each type of tool move
and cut.

The third tab contains feed rate adjustments for roughing and profiling
passes.
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Summary

In this lesson, you learned to use some of the options that are commonly
used within Turning.

In this lesson you:

• Discussed and used some of the Stock options.

• Defined the From, Start, and Return points in an operation.

• Used several different Engage and Return moves within an operation.

• Discussed the different types of feed rate options available within Turning.
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Lesson

7 Centerline Operations

Purpose

This lesson will describe the use of Centerline operations.

You will create several Lathe Drilling operations. You will specify the tool
start point, the drill depths, and learn how to use the break chip methods.

Objective

Upon completion of this lesson, you will be able to:

• Create Centerline operations.

• Use the Break Chip method.
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Drilling Operation Templates

• CENTERLINE_SPOTDRILLING

• CENTERLINE_DRILLING

• CENTERLINE_PECKDRILL

• CENTERLINE_BREAKCHIP

• CENTERLINE_REAMING

• CENTERLINE_TAPPING

7-2 Turning Manufacturing Process — Student Guide ©EDS, All Rights Reserved Unigraphics NX 2



Centerline Operations

The Create Drill dialog

The following topics are discussed in this lesson:

• Drill Geometry

Start Point

• Total Depth

Depth

Break Through

• Chip Removal

Method

Increment Type

• Minimum Clearance
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Drill Geometry

Automatic Start Position determines the start position based on the
current IPW and tool shape.

When you choose Select or Reselect, under the Drilling Geometry label, the
Point Constructor dialog is displayed. You are then prompted to specify a
Start Point. The Start Point is the point at which the tip of the drill first
contacts the part.
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Total Depth

The total depth option is used to specify the depth that the drill will cut.

There are 6 options available:

Depth requires that you key in a positive value next to the Depth label.
This value is applied along the drill axis (parallel to the centerline through
the Start Point).

End Point uses the Point Constructor dialog to specify the drilling end point.

Cross Hole Data requires that you enter values for:

Diameter – the diameter of the cross hole.

Distance – the distance between the drill Start Point and the intersection
of the cross hole axis with the drill axis (parallel to centerline through
the start point).

Angle – the angle that the cross hole axis makes with the drill axis (parallel
to the XM or YM axis).

When you enter the data to define the cross hole, the depth value is calculated.
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Cross Hole allows you to select an existing circle as a cross hole. The drilling
depth is based on the distance from the start point along the drilling axis
to the selected cross hole. The drill depth is calculated such that the drill
fully pierces the side of the cross hole and then retracts. It allows you to
specify the Cross Hole:

• using the cursor

• entering the depth

• specifying an end point

Shoulder Depth allows you to specify the drilling depth by referencing the
shoulder of the tool. The tracking point is established at the tip of the tool by
adding the calculated tool tip length to the specified shoulder depth.

Countersink Diameter determines the cut depth by allowing you to specify
the diameter to be cut by the spot drilling tool.

Break Through

The Break Through option controls the distance that the tip of the tool can
exceed the specified drilling depth.
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Chip Removal

You can use the templates provided or change the Chip Removal option
within the Standard Drill dialog.

Methods

The Break Chip or Peck Drill method is used for clearing chips.

Break Chip periodically retracts the tool a short distance at the feed rate
you specify to break the chip.

Peck Drill periodically withdraws the tool from the hole at the departure
feed rate to clear off the chips.

Increment Type

After you specify a method, you must specify whether the distance that
the drill will move before clearing the chips (Increment Type) is Constant
or Variable.

Increment refers to the distance the drill moves forward with each move.

Departure Distance refers to the distance the drill moves backward.

Number of Cuts refers to the number of times you wish to repeat the
specified Variable Increment.
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Minimum Clearance

The Minimum Clearance is a safety zone around the workpiece for
non-cutting tool moves.

The tool will Rapid to the Minimum Clearance distance from the specified
Start Point, and then proceeds at the cut feed rate.

At the end of the drilling operation, the tool returns to the Minimum
Clearance distance before going to the Return and/or GOHOME points.
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Entrance Diameter

Entrance Diameter uses the diameter of an existing drilled hole to adjust the
contact point of the drill with the material. The calculations are made using
the defined entrance diameter and the drill point angle.
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Dwell

This option allows you to specify a dwell interval (Delay) in tool motion at the
end of a machining pass to relieve tool pressure.

You must first specify the units (SECONDS or REVOLUTIONS) and then
the number of units when:

• Chip Removal is set to None or Break Chip, the DELAY/ command is
output after the drilling to depth is complete and before the final move
out of the drilled hole.

• Chip Removal is set to Peck Drill, the DELAY/ command is output after
each move out of the drill hole.
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Activity: Centerline Drilling - Spot Drilling

In this activity, you are going to create an operation to spot drill the face in
preparation for a standard drilling operation. The tools for this operation are
contained within the part file. You will define the Parent Groups, select the
geometry, and examine the Total Depth options.

Step 1: Open the part file and enter the Manufacturing application.

Open the part file tmp_drill_1.prt.

Save the part file as ***_drill_1.prt, where *** represents
your initials.

The cross section geometry has been pre-defined for this
operation.

If necessary, enter the Manufacturingapplication.

Step 2: Define the Parent Groups for this operation.

Choose the Create Operation icon.

If necessary, change the Type to Turning.

Choose the CENTERLINE_SPOTDRILL icon from the
Create Operation dialog.

The tool for this operation is a .500 center drill.

Set the following Parent Groups:

• Program = PROGRAM

• Use Geometry = ID

• Use Tool = SPOTDRILL_.500
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• Use Method = LATHE_CENTERLINE

Choose OK.

The CENTERLINE_SPOTDRILL dialog is displayed.

Choose the Groups tab.

Choose the Geometry button, then choose Display.

Choose the Main tab.

Step 3: Define the drilling geometry.

You may define the geometry that will determine the drilling start
point or allow the system to do so automatically.

With the Automatic Start Position option turned on, choose
Display.

The start position is determined automatically based on the
current IPW and tool shape.

Turn the Automatic Start Position option to OFF.

Choose Select.
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The Point Constructor dialog is displayed. You will select the
horizontal line (centerline).

Select the line towards the right end as shown.

The CENTERLINE_SPOTDRILLING dialog is displayed.

Step 4: Examine the Total Depth for the Spotdrilling operation.

Examine the default depth value that is defined for a spotdrilling
operation.

The default depth is .100. You will use this setting.

The horizontal line that you selected is displayed along with the
start and end point indicator.

Step 5: Generate the tool path.
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Choose the Generate icon.

The tool path is generated. The tool moves along the centerline
to the end position (.100 from the blank material).

Step 6: Change the depth value for the end point.

You are going to change the drill depth for this spotdrill operation.

Choose the Total Depth button in the Drilling Geometry area.

Enter .150 into the value field and then choose OK.

Step 7: Generate the tool path.

Choose the Generate icon.

The tool path is generated. The tool moves along the centerline
to the end position (.150 from the blank material).

Step 8: OK to complete the operation and save the part file.
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Activity: Centerline Drilling - Standard Drilling

In this activity, you are going to create a standard drilling operation. You will
define the Geometry, the Total Depth, and then examine the Chip Removal
options.

Step 1: Open the part file and enter the Manufacturing application.

Continue to use the part file ***_drill_1.prt.

Step 2: Define the Parent Groups for this operation.

Choose the Create Operation icon.

Choose the CENTERLINE_DRILLING icon from the Create
Operation dialog.

The tool for this operation is a .470 standard drill.

You only need to change the drill for this operation.

Change the following Parent Group:

• Tool = DRILL_.470

Choose OK.

Step 3: Define the drilling geometry.

You must define the geometry that will determine the drilling
start point.

Turn the Automatic Start Position option to OFF.

• Choose Select.

The Point Constructor dialog is displayed. You will select
the horizontal line (centerline) to define the Start point.
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• Select the centerline towards the right end as shown.

The CENTERLINE_DRILLING dialog is displayed.

Step 4: Specify the Total Depth for the Drilling operation.

Examine the depth value that is defined for a drilling operation.
It is set to 0.

Choose the Total Depth button in the Drilling Geometry area.

The Total Depth dialog is displayed.

You want the tool to drill through the part.

Check the Break Through option located at the bottom of
the dialog.

You will specify a Point to determine the drill depth.

Change the Total Depth to End Point. This option is located
at the top of the dialog.

Choose Select.

The Point Constructor dialog is displayed.
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Select the centerline towards the left end as shown and choose
OK.

The CENTERLINE_DRILLING dialog is displayed.

Step 5: Generate the tool path.

Choose the Generate icon.

The tool path is generated. The tool moves along the centerline
to the end position, drilling through the part.

Step 6: Change the Chip Removal setting.

You can change the Chip Removal setting (Break Chip or Peck
Drill) within an operation.

Change the Chip Removal to Peck Drill.

Choose Settings and change the Increment Type to Variable.

Enter the following values in order into the list:

• Number of Cuts 2 Increment .35

• Number of cuts 4 Increment .25

• Number of cuts 4 Increment .15

• Number of cuts 2 Increment .05

©EDS, All Rights Reserved Turning Manufacturing Process — Student Guide 7-17



Centerline Operations

Note the Safe distance option. This determines how far the tool
will retract between each cut. Use the default setting of .100.

Choose OK.

Step 7: Generate the tool path.

Reject the tool path.

Choose the Generate icon.

The tool path is generated. The tool moves along the centerline
to the end position, drilling through the part using the values
that you entered. Note the last passes of the tool path. You
specified two cuts at .05. The tool used these values, but there
was material remaining. The system continued to cut to the
specified depth using the last specified value (.05).

Step 8: Examine the Minimum Clearance setting in the tool path listing.

Choose the List icon at the bottom of the
CENTERLINE_DRILLING dialog.

The data is listed in the window.
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The tool cuts to 2.15 then rapids to the minimum clearance
distance of 2.6000. (The 2.6000 value is .100 from the face
of the blank material). The tool then rapids to a minimum
clearance distance of .100 away from the previous cut depth.
The tool continues to cut in this manner until the tool clears
the back of the part material.

Dismiss the Information window.

Choose OK to complete the operation.

Step 9: Verify the tool path

Highlight the Program name in the Operation Navigator.

Choose the Verify Tool Path icon on the Manufacturing
Operations tool bar.

Choose 2D Material Removal.

Choose the Play button.

Choose OK to complete the Tool Path verification.

Step 10: Save the part file.
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Activity: Centerline Drilling - Unassisted

In this activity, you are going to create an operation to remove the material
within the larger ID. You are going to create this activity using fewer
instructions.

Step 1: Open the part file and enter the Manufacturing application.

Continue to use the part file ***_drill_1.prt.

Step 2: Choose the CENTERLINE_DRILL icon and define the Parent
Groups for this operation. Use the .612 diameter drill.

Step 3: Define the following options for this operation:

Drill Geometry

Total Depth

Chip Removal (Optional)

Dwell (Optional)

Step 4: Generate and accept the tool path.

Step 5: Save and Close the part file.
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Summary

In this lesson, you created spot drilling and standard drilling operations to
remove material from the ID of the part.

In this lesson you:

• Defined the Drill Start Point.

• Specified the drill Cut Depth using the Point method and the Depth
method.

• Set the Break Through option.

• Used the Chip Removal option.

• Set the Chip Removal Increments option.

• Examined Minimum Clearance moves.
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Lesson

8 Roughing Operations - OD Work

Purpose

The roughing options in Turning allow you to remove large amounts of
material and leave sufficient material for finishing operations.

Objective

Upon completion of this lesson, you will be able to:

• Create a Rough Turn Outer Diameter operation.

• Change the Cut Pattern.

• Identify the appropriate Cut Depths.

• Add and remove Cleanup passes.

• Create additional Profiling passes (spring pass).

• Add a Local Return Point to the Spring pass.

• Add Post Commands to Local Return moves.

• Apply Single and Multiple Ramping Cut Strategies.

• Edit Part Boundary parameters from within an operation.

©EDS, All Rights Reserved Turning Manufacturing Process — Student Guide 8-1



Roughing Operations - OD Work

Roughing Options
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Cut Patterns

Linear Zig is a straight cut in one direction. Each pass is parallel
to the previous pass.

Ramping Zig is for inclined/declined cuts in one direction.

Contour Zig are parallel contour cuts in one direction. Each pass
follows the parts profile.

Plunge Zig are typical plunge cuts in one direction within the cut region.

Plunge Alternate cuts with alternating stepover direction. Each
subsequent plunge is applied to the opposite side of the first plunge.

Linear Zig-Zag is a straight cut with each subsequent pass cutting
in an alternating direction.

Ramping Zig-Zag is for inclined/declined cuts in alternating directions.

Contour Zig-Zag are parallel contour cuts with alternating direction.
Each pass follows the part profile.

Plunge Zig-Zag is for repeated plunge cuts to a specified level and in
alternating directions.

Plunge Castling is a unique plunge pattern which leaves pillars
between plunges, then returns to cut the pillars. The result is even cutting
pressure on the tool.
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Stepover (Cut Depth)

Stepover (for Plunge cuts) and Cut Depth (for Zig and Zig_Zag cuts)
determine how the tool will move from one cut level to the next. The cut
pattern determines which types are available.
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Stepover/Cut Depth Types and Cut Patterns

Types Linear
Zig

Linear
Zig-Zag

Cont.
Zig

Cont.
Zig-Zag

Plunge
Zig

Plunge
Alt.

Plunge
Castle

Const. X X X X X X X

Variable
Max.

X X X X X

Variable
Avg.

X X X X X

# of
Levels

X X

# of
Passes

X X

Indiv. X X X X

Constant specifies the maximum depth of cut to be made on each roughing
pass. This value is used as many times as possible and then any remaining
material is removed in one pass.

Variable Max. determines the cut regions, cuts at the maximum value as
many times as possible, and then removes the remaining material in one pass
if it is greater than or equal to the minimum within each separate region.

Variable Avg. calculates the minimum number of passes required based
on never cutting more than the maximum or less than the minimum for
each region.

# of Levels produces equal depths of cut by allowing you to define the
number of levels for linear roughing.
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# of Passes allows you to define the number of contour passes to be taken to
remove the material.

Individual produces a series of differing cut depths by allowing you to define
the number of passes at each cut depth.
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Cleanup

Cleanup is designed to remove material (steps in most cases) left from
roughing passes. The cleanup pass is applied at the end of a cut to remove
the material (such as a step) left by the previous roughing cut.

All creates a cleanup on all contours.

Steep Only creates a cleanup on only the steep elements. Steep parameters
are defined using the Contour Types located under the Cutting button.

All but Steep creates a cleanup for all geometry that does not qualify as
steep.

Level Only creates a cleanup on geometry that is defined as level only.
Level parameters are defined using the Contour Types located under the
Cutting button.

All but Level creates a cleanup on all geometry except the geometry that
does not qualify as Level.

Down Only creates a cleanup in a down direction. This option is commonly
used in grooving.

Per Reversal creates a cleanup in the reversals only.
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Contour Types

The parameters that define Faces and Diameters are located on the Contour
Types dialog. This dialog is accessed when you choose Cutting →Settings.
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Cutting

The options that are located under the Cutting button allow you to add
additional tool control.

Tolerance

Tolerances allows you to set values for Intol and Outtol. The tolerance
is applied to the Part boundary and determines the acceptable amount of
deviation from the boundary.

Cutter Clearance Angles

This option is used as a clearance for the Lead and Heel Angle. This option is
used to prevent the tool from gouging.

Minimum Clearance

Minimum Clearance defines a safe clearance distance away from the blank
boundaries. You can define individual distances for both:

• diameters

• faces

Minimum Clearance ensures that positioning moves between cutting regions
or during a traversal move, clears the In-Process Workpiece.

Cut Constraints

These options allow you to define a Minimum depth of cut and Minimum
length of cut for the operation. These options only apply to the Linear
cutting options.

Cut Control

The Cut Control option allows you to control the extent of the tool’s entry into
undercut areas on your workpiece.

Dwell after Rough Cut

This option outputs a dwell command after each and every rough plunge
motion. The dwell is not triggered for subsequent motions along the part
profile which may also be generated by the rough plunge cut operation. It is,
however, initiated during the successive incremental plunge motions when
chip control is activated. Dwell may be input as seconds or revolutions.
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Activity: Creating an OD Rough Turn Operation

Step 1: Open the part file and enter the Manufacturing application.

Open the part file tmp_rgh_od_1.prt.

Save the part file as ***_rgh_od_1.prt, where *** represents
your initials.

If necessary, enter the Manufacturing application.

Step 2: Define the Parent Groups for this operation.

Expand the PROGRAM_RGH_OD Parent Group in the
Operation Navigator.

Choose the Create Operation icon in the Manufacturing
Create toolbar.

Note that Type might be set to mill_planar. The Configuration
or Set up will not be tracked after the part is saved and closed
for the first time. You may need to set the Type back to Turning.

If necessary, change the Type to Turning.

Choose the ROUGH_TURN_OD icon from the Create
Operation dialog.

Set the following Parent Groups:

• Program = PROGRAM_RGH_OD

• Use Geometry = RIGHT_END_OD

• Use Tool = OD_80_L

• Use Method = LATHE_ROUGH
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Choose OK.

The ROUGH_TURN_OD dialog is displayed.

Next you will verify the geometry.

Choose the Groups tab at the top of the dialog, choose the
Geometry button, then Display.

Choose the Main tab at the top of the dialog.

Step 3: Generate the tool path using the default settings.

Choose the Generate icon located in the lower portion of
the dialog.

The Cut Pattern is Linear Zig.

Step 4: Changing Cut Patterns.

You will regenerate the tool path using a different Cut Pattern.

Choose the Linear Zig-Zag icon.

Choose the Generate icon.
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The tool lifts from the material then feeds back in at the same
point. Note this pattern is not acceptable for this part/tool
combination. You will try a different cut pattern.

Choose the Contour Zig icon.

Key in 0.100 for the Depth.

Choose the Generate icon.

The tool path is generated and looks very different. This
time the tool cuts in a contour pattern following the shape of
the finished part. This pattern could work very well for a
non-stepped profile, but for this deeply stepped part, the tool
will bury into the faces.

Change the Cut Pattern back to Linear Zig.

Now examine the Cleanup option. This option is unique to
Roughing Operations.

Step 5: Examine the results of the Cleanup option.

Cleanup is designed to remove material (steps in most cases) left
from roughing passes. First, you are going to examine the results
of the cleanup option.

Generate the tool path.
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Examine the tool path.

The tool path continues the pass along the contour of the part
in order to remove the material left from the previous pass. If
you were to turn the Cleanup option OFF, no cleanup would
be created.

Turn OFF the Cleanup option.

Generate the tool path.

Cleanup is not generated. The tool path leaves material on
the faces of the part.

Choose OK to accept the operation.

Step 6: Visually Examine the tool path.

You are going to examine the results of the tool path using the
Show 2D option.
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Highlight the ROUGH_TURN_OD operation name (if
necessary) and choose Workpiece →Show 2D.

The In-Process Workpiece shows the material remaining.
The cleanup in the previously generated path removes this
material.

Try viewing the Workpiece in the 3D mode.

Highlight the ROUGH_TURN_OD operation name (if
necessary) and choose Workpiece →Show 3D. Change to the
trimetric view, for easier viewing.

Step 7: Edit the ROUGH_TURN_OD tool path.

Double-click the ROUGH_TURN_OD operation name in the
Operation Navigator.

The ROUGH_TURN_OD dialog is displayed. You are ready to
continue examining the Cleanup options.

Click on the Cleanup option to turn it on.

Next to the Cleanup option, choose Steep Only.

Steepness is a parameter that you can define.

The steepness options are located in the Contour Types area
under the Settings button.

Choose Cutting.

The Cutting dialog is displayed.
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Choose the Settings button next to Contour Types.

Notice the options available. You will not make any
adjustments to the steep parameters.

Choose Back until you return to the ROUGH_TURN_OD
dialog.

Generate the tool path.

Only the steep areas (faces) area cleaned up.
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Change the Cleanup back to All.

Generate the tool path once again.

Note that the tool cuts slightly into the thread relief and groove.

Choose OK to accept the operation.

Save the part file.
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Profiling

Profiling options provide additional Spring Passes. This option is different
from the Cleanup option in that the Spring Pass follows the part boundary,
where as the Cleanup option only removes excess step material.

Note that you must turn the Additional Profiling option ON in order to use
the Profile option that you defined.

The Profiling options allow you to make finish passes within a Roughing
operation.

Override Autodetection

After the roughing passes, the system re-evaluates the material and the
In-Process Workpiece (using a second cut region detection process) and then
performs the profiling cuts.

Override Autodetection eliminates the second cut region detection and allows
the tool to cut exactly the same region that the roughing pass cuts.

Override Autodetection requires Rough and Profile Stock to be identical.

If rough and profile stock differ, the activated toggle to override the second
cut region detection process would cause the processor to execute the profile
cut with the wrong offset setting.
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Local Returns

Local Return moves are available in Roughing, Finishing and Threading
operations. Local Return in Roughing can be defined separately for Rough
and Profile passes.
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Activity: Creating Additional Profile Passes

Step 1: Open the part file and enter the Manufacturing application.

Continue to use the part file ***_rgh_od_1.prt.

If necessary, enter the Manufacturing application.

Step 2: Edit an existing operation.

Expand the Program name PROGRAM_PROFILE.

Double-click the ROUGH_TURN_OD_PROFILE operation
name in the Operation Navigator.

The ROUGH_TURN_OD dialog is displayed.

Display the geometry.

Replay the tool path.

The tool path is generated. Note the roughing cuts. You are
going to add a Profiling pass to the operation and examine
the results.
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Step 3: Create an Additional Profiling pass (spring pass).

You can create additional spring passes for your operation. There
are several steps necessary to add spring passes.

The processor will calculate a Cut Region for the Rough Stock and
execute the rough cuts, then calculate a Cut Region using Profile
Stock and then execute that cut.

On the ROUGH_TURN_OD dialog, turn ON the Additional
Profiling option.

Choose Profiling.

The Profiling Options dialog is displayed.

You are going to use the default Cut Pattern (Profile All) the
first time and add one spring pass to this operation.

Enter 1 into the Spring Passes value field.

Choose OK from the Profiling Options dialog.

The ROUGH_TURN_OD dialog is displayed.

Generate the tool path.
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The Spring Pass is created. Note that the rough pass left the
stock defined in the Stock→Rough Stock settings (.02 face
and .03 radial). Also note that the final pass cuts to finish
depth. This is due to the Stock→Profile settings being set to
0 Face and 0 Radial. This is an example where a Rough turn
operation can have a finish pass.

Step 4: Add a Local Return Point and an operator message.

You are going to add a local return point to the Profile pass only.
This is accomplished by defining the Local Return option inside of
the Profiling Options dialog. You can also add a Local Return to
the rough pass. To apply the Local Return to the rough pass you
select the Local Return button on the ROUGH_TURN_OD dialog.

Choose Profiling.

The Profiling Options dialog is displayed.

Choose the Settings button next to the Local Return label,
at the bottom of the dialog.

Turn ON the Local Return.

Turn ON the Local Return Point option, then choose the
Select button.

Enter the following values:

• XC = 4

• YC = 4

Choose OK.

Choose Display from the Local Return Point area.

The point is displayed.
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Now you are going to add an Opstop and an Operator message.
Note in the Resequence output list that these commands are
in brackets. As you pick the options to activate them, the
brackets will be removed.

Turn ON the Opstop and Operator Message options.

In the Operator Message text field type Check Part
Diameters.

Step 5: Resequence the commands.

You can resequence the commands that you have activated using
the Resequence Output window and arrows. Notice that the
commands that you selected are no longer in brackets.

Highlight Operator Message in the Resequence Output area.

Use the down arrow to move the Operator Message below
Opstop.

You are ready to generate the spring pass changes, the local
return and additional commands.

Choose OK until you return to the ROUGH_TURN_OD dialog
and then Generate the tool path.

The tool path is generated. The tool cuts the part including a
cleanup cut. Before cutting the spring pass the tool moves to
the Local Return Point, then cuts the spring pass.

List the tool path data.

Choose the List icon.
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Scroll until you see the Opstop and Message commands in
the text.

Dismiss the Listing window.

This Local Return Point that you have just created is
only applied to the Profile pass. Remember, on the main
ROUGH_TURN _OD dialog you can define a Local Return.
This Local Return is applied at the end of each Rough pass.

Test this yourself by putting in an a different message and
different return position using the Local Return located on
the ROUGH_TURN _OD.

Turn Off the Additional Profiling options.

Choose OK to accept the operation.

Save the part file.
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Ramping

Ramping cut strategies can prolong tool life (particularly ceramic inserts) and
reduce machining time when rough cutting hard materials. Notching effects
on the insert can be effectively reduced or even completely avoided through
ramping which leads to savings in tooling costs and machining time.

By ramping every pass or every other pass in the roughing cut pattern, the
hot point on the cutting edge of the insert moves continually, distributing
stress and heat and extending the life of the insert.

In cases where a single ramp over the length of a cut is ineffective due
to a shallow cut depth, multiple ramping achieves the desired effect of a
constantly changing depth by generating a "sawtooth" or "wavy" cut pattern.

Ramping Zig ramps into or out of the part in one cut direction.

Ramping Zig-Zag ramps into or out of the part in both cut directions.
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The following ramping modes are used in combination with Ramping Zig
and Ramping Zig-Zag.

Ramp Out on Every Other Pass starts with a deep cut and diminishes the
depth of cut. This is followed by a level cut.

Ramp In on Every Other Pass starts at the surface of the work piece and
ramps downward into the material. this is followed by a level cut.

Ramp Out First alternately ramps every cutting pass with the first pass
ramping out.

Ramp In First alternately ramps every cutting pass with the first pass
ramping in.
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Activity: Creating Ramping Cut Patterns

In this activity, you are going to create single and multiple ramping cut
patterns.

Step 1: Open the part file and enter the Manufacturing application.

Open the part file tmp_ramp_1.prt.

Save the part file as ***_ramp_1.prt, where *** represents
you initials.

If necessary, enter the Manufacturing application.

Step 2: Specify a Ramp Zig cut pattern.

Expand the PROGRAM Parent Group in the Operation
Navigator.

Double-click on the ROUGH_OD icon in the Operation
Navigator to edit the operation.

Choose the Ramping Zig icon.
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Choose Cutting.

Choose Settings next to Ramping.

Choose OK to accept Ramp Out on Every Other Pass as
the Ramping Mode.

Choose OK to accept the Cutting dialog.

Generate the tool path.

Choose OK to complete the operation.

Step 3: Specify a Multi Ramp pattern

Multi Ramp patterns are useful in cut regions that are long and
shallow where ramping over the length of the cut is ineffective
because the inclination is nearly horizontal.

Double-click on the ROUGH_OD_1 icon in the Operation
Navigator to edit the operation.

Choose the Ramping Zig icon.

Choose Cutting.

Choose Settings next to Ramping.

Turn the Multi Ramp Pattern option ON and key in 0.500 in
the Max. Ramp Length field.
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Notice that the default Multi Ramp Pattern is Ramp Out Only.

Choose OK to accept the ramping parameters.

Choose OK to accept the Cutting dialog.

Generate the tool path.

Step 4: Omit the last pass

The Omit Last Pass option suppresses the final linear pass along
the part surface.

Choose Cutting.

Choose Settings next to Ramping.

Turn the Omit Last Pass option ON.

Choose OK to accept the ramping parameters.

Choose OK to accept the Cutting dialog.
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Generate the tool path.

Choose OK to complete the operation.

Save the part.
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Activity: Custom Boundary Data

You can edit part boundary and member parameters for individual operations
in cases where the parameters must differ from those defined at the geometry
group level. These parameters include custom stock, cut feed rate, and
machine control events.

Step 1: Open the part file and enter the Manufacturing application.

Continue to use the part file ***_ramp_1.prt.

If necessary, enter the Manufacturing application.

Display the Geometry View in the Operation Navigator and
expand the objects.

Step 2: Verify the Part Boundary.

You will verify that the part boundary has been defined in the
PART1 geometry parent group.

Display the Geometry View of the Operation Navigator.

Highlight the PART1 geometry group in the Operation
Navigator.

MB3 select Object Display.
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The part and Blank boundaries display.

Choose Cancel to dismiss the TURN_BND dialog.

Step 3: Edit Boundary Parameters

You will see how the part boundary parameters can be edited from
within the operation.

Double-click on the ROUGH_OD icon to edit the operation.

Choose the More tab.

Choose Edit under part boundary.

The Part Boundary dialog displays allowing you to apply Stock
and Cut Feedrate to the entire boundary, but only for the
current operation. The Stock you apply here overrides the
Custom Boundary Data Offset specified in the geometry group.

Turn the Stock option ON and key in 0.300 in the Stock field.

Step 4: Edit Member Parameters

You will see how the member parameters can be edited from
within the operation.
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Choose Edit in the Part Boundary dialog.

The Edit Member dialog displays allowing you to apply Stock,
Cut Feedrate, and machine control events to individual
boundary members. The Stock you specify here overrides the
Custom Member Data Offset specified in the geometry group.

Choose OK twice to return to the ROUGH_TURN_OD dialog.

Step 5: Generate the tool path

You will generate the tool path and see how the 0.300 stock has
been applied to the part boundary.

Choose the Main tab and Generate the tool path.

The 0.300 stock is applied to the entire part boundary.

Choose OK to complete the operation.

Step 6: Create a new operation.

You will create a new roughing operation to see how the part
boundary stock you specified earlier does not apply to this
operation.

Choose the Create Operation icon in the Manufacturing
Create toolbar.

Choose the ROUGH_TURN_OD icon from the Create
Operation dialog.

Set the following Parent Groups:

• Program = PROGRAM
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• Use Geometry = PART1

• Use Tool = OD_80_L

• Use Method = LATHE_ROUGH

Choose OK to begin creating the operation.

Choose OK to complete the operation.

Step 7: Generate the tool paths.

You will generate the tool paths for the entire program and see
how the final tool path removes the stock you specified in the
first operation.

In the Program Order View of the Operation Navigator, choose
the PROGRAM icon and MB3→Generate.

Choose OK to generate each of the three tool paths.

Notice that the last tool path removes the part boundary stock
you specified in the ROUGH_OD operation.

Choose OK to complete the operation.

Save the part.
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Summary

In this lesson, you learned how to create a roughing operation to cut the
OD of the part.

In this lesson you:

• Created roughing operations.

• Used several different roughing Cut Patterns.

• Removed and added a cleanup pass to an operation.

• Created an additional pass (spring pass) and adjust the profiling options
for that pass.

• Added a Local Return and post commands that were applied to a spring
pass.

• Applied Single and Multiple Ramping Cut Strategies.

• Edited Part Boundary parameters from within an operation.
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9 Roughing Operations - ID Work

Purpose

This lesson is designed to teach you how to create roughing operations to
remove ID material. These operations are similar to OD roughing operations.
This lesson will also allow you to use some of the options that you have used
previously in a little different context.

Objective

Upon completion of this lesson, you will be able to:

• Create a roughing operation to remove material from the part ID.

• Use Containment to limit the cut area.

• Manually specify a Cut Region.

• Use the different Reversal Mode options to remove material from part
reversals.
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Roughing Operations for ID Work

ROUGH_BORE_ID operation subtypes have the same options available as
ROUGH_TURN_OD operation subtypes.
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Level Angle/Step Angle

In Rough Turn operations, the Level Angle (Zig and Zig-Zag cuts) and Step
Angle (Plunge cuts) options define the angle at which the roughcuts are
made. They are accompanied by a visual indicator that graphically displays
the cut angle. The cut angle is measured counterclockwise from the spindle
centerline.

The Forward/Backward direction arrows determine the cut direction along
the cut angle. The Forward Direction arrow cuts in the direction indicated by
the Level Angle visual indicator. The Backward Direction arrow cuts in the
opposite direction indicated by the Level Angle visual indicator.

There are two methods of determining the cut angle:

• Specifying an existing line using the selection ball

• Entering a value

When you select a line to determine the cut angle, the angle is based on the
location of the cursor relative to the line’s midpoint.

In the following activities you will create a ROUGH_BORE_ID operation to
remove most of the ID material. You will use several Reversal Mode options
and examine the tool path results.
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Activity: Roughing the ID

In this activity, you are going to create two operations to remove material on
the ID of the part. You will limit the tool path using Containment, observe
how the system automatically determines which of several cut regions to use,
and learn how to manually specify the desired cut region.

Step 1: Open the part file and enter the Manufacturing application.

Open the part file tmp_reducer_1.prt.

Save the part file as ***_reducer_1.prt, where *** represents
your initials.

The cross section geometry has been pre-defined for this
operation.

If necessary, enter the Manufacturing application.

Step 2: Define the Parent Groups for the first ID operation.

Choose the Create Operation icon.

If necessary, change the Type to Turning.

Choose the ROUGH_BORE_ID icon from the Create
operation dialog.

The Parent Groups for this program have been pre-defined
for you.

Set the following Parent Groups:

• Program = PROGRAM

• Use Geometry = WORKPIECE

• Use Tool = ID_80_L

• Use Methods = LATHE_ROUGH

9-4 Turning Manufacturing Process — Student Guide ©EDS, All Rights Reserved Unigraphics NX 2



Roughing Operations - ID Work

Choose OK.

The ROUGH_BORE_ID dialog is displayed.

Choose the Groups tab.

Choose the Geometry button and then choose Display.

Step 3: Display the Cut Region.

It is always a good practice to display the cut region before
generating a path. You will then see what the tool will cut.

Choose the Main tab.

In the Cut Regions area, choose Display.

Notice that two cut regions are displayed.

An operation can use only one cut region. If the operation does
not contain a Start Point, the cut region closest to the Return
Point of the previous operation is used. In this case, the cut
region you wish to use is the one closest to the Return Point of
the previous operation.

Step 4: Limit the area the tool will cut.
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You are going to add containment to this tool path. The back
portion of the part (taper and bore) will be cut in a different
setup. You only need to machine the three ID diameters and the
two tapers.

Choose Containment from the Cut Regions section of the
dialog.

The Geometry Containment dialog is displayed. You are going
to specify an axial containment for this operation.

Check the Trim option next to Axial 1.

Choose the Axial 1 button.

The Point Constructor dialog is displayed. You define the
containment as a point on an axis. The default is an inferred
point; you will use that setting. You will also add an offset
to this axial position.

Next to the Offset label, change the option to Rectangular.

Select the containment position as shown below.

You are going to add an .100 offset to the axial containment.

Enter the negative number -.100 into the Delta-XC value field
and choose OK until you return to the ROUGH_BORE_ID
dialog.

Step 5: Avoid cutting the reversal.

Change the Reversal Mode option to Omit.

Step 6: Define the Avoidance geometry.
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Define a Return Point at the end of the horizontal line as
shown.

Step 7: Generate the tool path.

Choose the Generate icon.

The tool path is generated. The tool cuts the ID and the axial
trim you defined. The tool also omits the reversal.

Choose OK to complete the operation.

Step 8: Define the Parent Groups for the second ID operation.

Choose the Create Operation icon.

If necessary, change the Type to Turning.

Choose the ROUGH_BORE_ID icon from the Create
Operation dialog.

The Parent Groups for this program have been pre-defined
for you.

Set the following Parent Groups:

• Program = PROGRAM

• Use Geometry = WORKPIECE

• Use Tool = ID_55_L
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• Use Method = LATHE_ROUGH

Choose OK.

The ROUGH_BORE_ID dialog is displayed.

Step 9: Display the Cut Region.

It is always a good practice to display the cut regions before
generating a path. You will then see what the tool will cut.

In the Cut Regions area, choose Display.

An operation can use only one cut region. If the operation
does not contain a Start Point, the system uses the cut region
closest to the Return Point of the previous operation. In this
case, the cut region you wish to use is not the one closest to the
Return Point of the previous operation.

Step 10: Generate the tool path.

Choose the Generate icon.

This is not the cut region you wish to machine. You must
manually specify the other cut region.

Step 11: Specify the other cut region.

Choose Containment under Cut Regions.

The Geometry Containment dialog displays.
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Choose Select Manually and then Select under Cut Regions.

Select near the desired cut region as illustrated below.

Choose OK to accept the cut region.

Step 12: Generate the tool path.

Choose the Generate icon.

The tool path is generated. The tool now cuts the correct region.

Choose OK to complete the operation.

Step 13: Save the part file.
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Reversal Mode

The Reversal Mode determines which reversal of a cut region will be cut first.
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Activity: Roughing the ID - Reversals

In this activity, you are going to edit an existing tool path. You are going to
replay the tool path and note that the tool stops cutting before it reaches the
end of the part. You are going to adjust this to cut past the end of the part.
You are then going to examine the different reversal mode options.

Step 1: Open the part file and enter the Manufacturing application.

Open the part file tmp_bearing_sleeve_1.prt.

Save the part file as ***_bearing_sleeve_1.prt, where ***
represents your initials.

The cross section geometry has been pre-defined for this
operation.

Step 2: Edit an existing operation.

Expand the Program Parent Group.

Double-click the ROUGH_ID_REVERSAL operation name
in the Operation Navigator.

Choose the Groups tab and examine the settings in this
operation.

The tool is a 55 degree diamond and the Return Point has
been set.

Display the geometry.

Replay the tool path and note that the tool stops cutting before
it reaches the end of the bore.

©EDS, All Rights Reserved Turning Manufacturing Process — Student Guide 9-11



Roughing Operations - ID Work

Choose the Main tab and Replay the tool path.

Step 3: Adjust the Autodetection settings.

Choose Display in the Cut Regions area.

Notice the material to be cut.

Choose Autodetection Control in the Cut Regions area.

The Autodetection dialog is displayed. You are going to enter
an End Offset to force the cutter to cut past the end of the part.

Enter 1.0 into the End Offset field and a then choose OK.

Choose Display in the Cut Regions area.

Notice the material to be cut.

Step 4: Generate the operation and observe the change in the cutting
procedure.

Choose the Generate icon.

The tool makes several cuts to remove the material from the
ID and cuts past the end of the bore. The offset changes you
made are reflected in the cut region display. Look at the
left end of the cut region. The tool moves further to the left
with positive values until the cut region ends with the blank
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shape. Values beyond that limit have no further influence on
the cut region shape.

The end offset only works with open boundaries.

Choose Replay from the dialog.

The tool moves into the first reversal area and cuts to the
maximum depth for that reversal. The tool then moves to the
second reversal and removes the maximum material.

Step 5: Change the Reversal Mode option.

Next to the Reversal Mode label, change to Inverse.

Generate the tool path.

The tool cuts the reversals in the opposite order.

Change the reversal Mode to Omit.

The most commonly used Reversal option is Omit.

Generate the tool path.

The tool path is generated. The tool does not cut into the
reversals.

Change the reversal Mode to Closest.

To show the use of this option, you will change the cut type to
Linear Zig-Zag. This option is designed to cut the reversal that
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is closest to the current tool position. This tool may not be the
best selection. This is for illustration purposes only.

Change the cut type to Linear Zig-Zag.

Generate the tool path.

The tool cuts the ID in a Zig-Zag cut type. The first reversal is
the reversal closest to the current tool position. In this case
it is the left hand reversal.

Now change the cut depth and examine the tool path results.

Change the Depth to .250.

Generate the tool path.

This time the right hand reversal is cut first since the closest
tool position was nearest to the right hand reversal.

Step 6: Save and close the part file.
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Summary

In this lesson, you saw that OD and ID roughing operations are similar. The
tool (type and orientation) and the part geometry determine if it is OD or
ID cutting.

In this lesson you:

• Created a roughing operation to remove material from the ID of the part.

• Used the Containment option to limit the cut area of the operation.

• Identified reversals and used the reversal mode options to cut reversals.
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10 Finish Operations OD and
ID Work

Purpose

The Finish operation type is used to remove the remaining material after the
rough operations. It also uses the In-Process Workpiece (automatic detection)
to track the remaining material on the part.

Objective

Upon completion of this lesson, you will be able to:

• Create a Finish operation to cut the part OD.

• Create a Finish operation to cut the part ID.

• Use the Corner Control options to finish the part convex corners.
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Creating Finishing Operations
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The FINISH_TURN options

These options allow you to create Finish passes, including spring passes.
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Finish Cut Patterns

The cut patterns found on the Finish dialog are the same cut patterns
available for Profile passes on the Rough dialog.

Finish Diameters Only creates finish cuts on diameters only.

Finish Faces Only creates finish cuts on faces only.

Finish Diameter First, then Faces creates finish cuts on all of the
diameters, then creates finish cuts on the faces.

Finish Faces First, then Diameters creates finish cuts on all of the
faces, then creates finish cuts on the diameters.

Towards Corners creates finish cuts towards the corners. This is
accomplished with two cut moves. The retract move applied in this cut
pattern is an automatic retract.

Into Corners creates finish cuts into the corners. This is accomplished
with two cut moves. The engage and retract moves share the same angle
value which is computed automatically.

Down Only create finish cuts that always cut towards the bottom of
the groove.

Finish All creates finish cuts that contour the boundary in a contiguous
pass.
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Spring Pass

The Spring Pass option allows more than one finish pass.

Alternate

The Alternate option alternates Finish spring passes in a Zig Zag cut pattern.

Direction

The Direction arrows invert the cutting direction for Finishing and Spring
passes with respect to the boundary direction.
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Activity: Creating a Finish OD Operation

Step 1: Open the part file and enter the Manufacturing application.

Open the part file tmp_bearing_sleeve_2.prt.

The cross section geometry has been pre-defined for this
operation.

Save the part file as ***_bearing_sleeve_2.prt, where ***
represents your initials.

If necessary, enter the Manufacturing application.

Step 2: Examine the Rough Tool Path.

Double-click on the ROUGH_TURN_OD_1 tool path name
in the Operation Navigator.

Choose Display in the Cut Regions area to display the
material.

Replay the tool path.

The tool removes the material in the reversal. You are going to
create an OD Finish operation.

Cancel the operation.

Step 3: Create a Finish operation to cut the OD.

Define the Parent Groups for this operation.
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Choose the Create Operation icon.

Choose the FINISH_TURN_OD icon from the Create
Operation Dialog.

The Parent Groups for this program have been pre-defined
for you.

Set the following Parent Groups:

• Program = PROGRAM

• Use Geometry = PART

• Use Tool = OD_55_L

• Use Method = LATHE_FINISH

Choose OK.

The FINISH_TURN_OD dialog is displayed.

Choose the Groups tab, the Geometry button, and then
Display.

Step 4: Generate the tool path and examine the results.

Set the Tool Display to 2-D, and Generate the tool path.

The tool removes the remaining material and cuts into the
reversals. The tool does not cut the back side of the left
reversal. You will cut that later. The cut type is set to Finish
All, so the tool cuts material on all faces and diameters.
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Notice that the tool cuts the front face of the part. Also, at
the end of the tool path, the tool cuts deeper into the blank
material after it passes the part geometry.

Trim Points will allow you to constrain the cut region to avoid
cutting these areas.

Step 5: Create Trim Points.

Trim points allow you to constrain the cut region so that you can
be very specific about the areas you wish to cut.

Choose Containment under Cut Regions.

Turn on Trim Point 1 and choose Select.

Trim points should be defined on the part boundary. If you
define a point slightly off the boundary, the point projects to
the part boundary at a minimum distance.

Select the end of the horizontal line near the front of the part.

The point is labeled TP 1.

Turn on Trim Point 2 and choose Select.
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Select the end of the horizontal line near the back of the part.

The point is labeled TP 2.

Choose OK to accept the trim points.

Step 6: Generate the tool path and examine the results.

Generate the tool path.

Zoom in on the trim points.

Notice that the tool cuts a short distance before the first trim
point and a short distance after the second trim point.

Because trim points are associative to the geometry from which
they were created, the tool cuts along the associated geometry
as it approaches the first trim point and continues cutting
along the associated geometry after it passes the second trim
point until it cuts through the in-process workpiece.

You can control the distance the tool cuts before the first trim
point and after the second trim point.

©EDS, All Rights Reserved Turning Manufacturing Process — Student Guide 10-9



Finish Operations OD and ID Work

Step 7: Retracting directly from the Trim Point.

You will eliminate the unwanted cutting move that occurs after
the second trim point.

Choose Engage/Retract.

Choose the Retract tab.

Turn on Direct retract from trim point.

When Extend Distance is set to 0.0, the cutting move to the
second trim point is completely eliminated. Entering a value
for Extend Distance determines the length of the cutting move
following the trim point.

OK the Engage/Retract dialog.

Step 8: Generate the tool path and examine the results.

Generate the tool path.

The tool now retracts directly from the second trim point.

Next, you will define Avoidance geometry.

Step 9: Define the Avoidance geometry.

There are no Start and Return points defined. Define both for
this operation.

Define a Start and Return Point as shown.
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Step 10: Change the Cut Type for this operation.

The Cut Types are the same options available when defining
Profiling passes in a Roughing operation. The default is Finish All.

Change the Cut Type to Diameters Only.

Examine the remaining material.

Choose Display in the Cut Regions area to display the
material.

The cut region is displayed.

Step 11: Generate the tool path.

Choose the Generate icon.

The tool path is generated. The tool cuts to the finish
dimension of the part omitting the faces.

Change the Cut Type to Finish All.

Step 12: Using Omit Reversal.

You can only "Omit" Reversals in finish operations. In this
operation most of the material has been removed from the reversal
and you are now ready to finish that area. Note the effect of using
the Omit Reversal option in this case.

Turn the Omit Reversals option ON.
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Once again, choose Display in the Cut Regions area to display
the material to be cut.

Notice the different Cut Regions. Only the front Cut Region is
to be cut even though you might expect that the tool would
continue cutting through the reversal area at the current level.
However, the tool would be "cutting air" because the material
in the reversal area has already been removed.

This finish operation will cut the region closest to the last tool
location. You can use a Start Point to position the tool close to
the region you want to cut.

Step 13: Generate the tool path.

Choose the Generate icon.

Choose OK to accept the path.

Step 14: Create a second operation to cut the second region on the part.

Highlight the FINISH_TURN_OD operation that was just
developed and choose Copy and then Paste.

Double-click on the copy.

Step 15: On your own, Edit and Generate the operation to cut the second
region.

Step 16: Save the part file.
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Activity: Creating a Finish ID Operation

In this activity, you are going to create an ID Turning Operation with limited
assistance.

Step 1: Continue to use same the part file.

Continue to use the part file***_bearing_sleeve_2.prt.

Step 2: Create a new operation using the finish bore subtype.

Choose the Create Operation icon.

Choose the FINISH_BORE_ID icon.

Step 3: Define the Parent Groups.

Program = PROGRAM

Use Geometry = PART

Use Tool = ID_55_L

Use Method = LATHE_FINISH

Step 4: Define the following options for this operation:

Start and Return Point

Omit Reversals ON

Step 5: Generate the tool path.

Step 6: Save and close the part file.
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Corner Control

The Corner Control option allows you to control tool motion when the tool
cuts into the workpiece at the boundary corners. You can remove a specified
amount of material or none at all.
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Type Options

Roll Around Corners– keeps the tool in constant contact with the material
by inserting an arc into the tool path to keep the tool tangent to the boundary
as it moves around the corner.

Clear Corners – causes the tool to leave the Part Boundary at the corners.

Round Corners– adds a radius to the corner. You enter the desired radius
value.

Break Corners– allows chamfering of corners. The tool moves the specified
distance in a straight line across the corner.

Shallow Corners

This option allows you to control tool motion when convex corners has an
included angle larger than 180 degrees.
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Activity: Using Corner Control

Step 1: Open the part file and enter the Manufacturing application.

Open the part file tmp_fin_od_1.prt.

Save the part file as ***_fin_od_1.prt, where *** represents
your initials.

If necessary, enter the Manufacturing application.

Step 2: Edit an existing operation.

Double-click the FINISH_TURN_OD operation name in the
Operation Navigator.

Choose Replay from the FINISH_TURN_OD dialog.

Step 3: Examine the corner option results.

The Corner option allows you to control the edge break on convex
corners. You can roll around corners, which is the default or you
can break, clear, or round the corners.

Look at the resulting tool path displayed in the graphics
window.
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The tool rounds the corners. This is the default setting for the
Corner Control option. Change the setting for the Normal
Corner option and compare the results.

Choose the Corner button.

The Corner Control dialog is displayed.

In the Normal Corners area, change the Type to Clear, and
then choose OK.

Generate the tool path.

The tool clears the edge of the Normal convex corners on the
part. The tool still rolls around the Shallow Corner (the edge
of the chamfer).

Generally, you have the round the sharp corners and push the
burr in front of the tool. Change the option to Round, and
observe the results. You will specify a radius when using
this option.

©EDS, All Rights Reserved Turning Manufacturing Process — Student Guide 10-17



Finish Operations OD and ID Work

Again, choose the Corner button.

In the Normal Corners area, change the Type to Round.

Enter .05 into the Break Dist/Rad value field.

Choose OK.

The FINISH_TURN_OD dialog is displayed.

Generate the tool path.

The tool path is generated. The tool rounds the Normal corner
using a .05 radius and rounds the corner of the shallow corner.

Step 4: Accept and verify the tool path.

Accept the tool path and verify that the tool path cut the .05 corner.

Choose OK to accept the tool path.

Verify the rounded corners.

If necessary, highlight the operation name FINISH_TURN_OD
in the Operation Navigator.

Using MB3, choose Workpiece→Show 2D.

You can see that the tool rounds the corner removing .05
material.

Step 5: Save the part file.
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Fillets

The Fillets option determines when fillets will be cut. This works in
conjunction with the cut patterns Diameters First, then Faces and Faces
First, and then Diameters options.

Add into Faces - cuts the fillets when cutting the adjacent face. For
example, if you selected Diameters First, Then Faces as the cut type, the
fillets are cut when the adjacent faces are cut.

Add into Diameters - cuts the fillets when cutting the adjacent diameters.
For example, if you selected Diameters First, Then Faces as the cut type, the
fillets are cut when the adjacent diameters are cut rather than the face.

Split - cuts half of the fillet when cutting the adjacent face and the other half
of the fillet when cutting the adjacent diameter.

Omit - does not cut the fillets at all.
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The following illustrations show the fillet options for "Diameters then Faces"
with auto circular engage and auto linear retract.
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Summary

Finish operations remove material from previous turning operations.

In this lesson, you:

• Created a Finish OD and ID operation.

• Used the Corner Control option.
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Lesson

11 Grooving

Purpose

Grooving is a roughing operation that is used to remove material in grooves
or undercut areas.

Objective

Upon completion of this lesson, you will be able to:

• Identify the different groove methods.

• Identify the options unique to grooving.

• Specify Stepover and Cut Depth.

• Manually specify the cut region.

• Create GROOVE_OD, GROOVE_ID, and GROOVE_FACE operations.
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The Groove options

The Groove options located on the three dialogs are the same with the
exception of the Step angle. This option determines the angle at which the
tool will cut. You can adjust the Step Angle within each operation.

Cut Patterns

There are four plunging cut patterns.

Plunge Zig are typical plunge cuts in one direction within the cut region.

Plunge Alternate cuts with alternating stepover direction. Each subsequent
plunge is applied to the opposite side of the first plunge.

Plunge Zig-Zag causes the tool to plunge to a specified depth of cut, then
perform a series of plunge cuts to remove all the material at that depth. It
then plunges again to the cut depth, and removes all material at that level.
These series of cuts are performed back and forth in a zig zag pattern until
the bottom of the groove is reached.

Plunge Castling is a unique plunge pattern which leaves pillars between
plunges and then returns to cut the pillars. The result is an even cutting
pressure on the tool.
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There are six cut patterns that cut by level.

Linear Zig creates linear cuts by level in one direction within the cut region.

Ramping Zig is for inclined/declined cuts in alternating directions.

Contour Zig creates cuts by level that follow the contour of the groove in
one direction within the cut region.

Linear Zig-Zag creates linear cuts by level in both directions within the
cut region.

Ramping Zig Zag is for inclined/declined cuts in alternating directions.

Contour Zig-Zag creates cuts by level that follow the contour of the groove
in both directions within the cut region.

Stepover

The Stepover determines the amount that the tool moves over between
plunges. You have three Stepover methods.
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The Stepover options are defined in the table below.

Option Description

Constant Specifies the maximum depth of cut
to be made on each roughing pass.
This value is used as many times
as possible and then remaining
material is cut in one pass.

Variable Max. Determines the cut regions, cuts
at the maximum value as many
times as possible and then cuts the
remaining material in one pass if
it is greater than or equal to the
minimum within each separate
region.

Variable Avg. Calculates the minimum number
of passes required based on never
cutting more than the maximum
or less than the minimum for each
region.

The Step value is based on a percentage of the tool width or a specified
value in inches.

First Plunge

The first plunge of the grooving tool path is automatically determined. The
option, First Plunge, allows you to reposition the first plunge.
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Chip Control

The typical plunge cut is one non-interrupted cutting motion. Chip Control
allows you to interrupt each plunge cut to clear the chips from the groove.
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Activity: Creating an OD Groove Operation

In this activity, you are going to create a simple outside diameter grooving
operation.

Step 1: Open the part file and enter the Manufacturing application.

Open the part file tmp_grv_all_1.prt.

Save the part file with as ***_grv_all_1.prt, where ***
represents your initials.

If necessary, enter the Manufacturing application.

Step 2: Create an Outside Diameter Grooving operation.

You will create a simple GROOVE_OD operation. Define the
Parent Groups for this operation.

Choose the Create Operation icon.

If necessary, change the Type to Turning.

Choose the GROOVE_OD icon from the Create Operation
dialog.

Set the following Parent Groups:

• Program = PROGRAM

• Use Geometry = PART

• Use Tool = GROOVE_OD

• Use Method = LATHE_GROOVE

Choose OK.

The GROOVE_OD dialog is displayed.
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Step 3: Verify the Geometry.

Next you will verify the part and blank geometry.

Choose the Groups tab at the top of the dialog, choose the
Geometry button, then choose Display.

Both the Part and the Blank geometry have been defined in
parent groups.

Choose the Main tab at the top of the dialog.

Step 4: Display the Cut Regions.

Choose Display under Cut Regions.

Notice that there are multiple cut regions.

A turning operation can only cut a single region. In cases like
this one where there is more than one cut region, you can
manually select which region to cut.

Step 5: Specify the Cut Region

Choose Containment under Cut Regions.

Choose Select Manually and then Select under Cut Regions.
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Use Cursor Location to select near the desired cut region
as illustrated below.

Choose OK to accept the cut region.

Step 6: Change the Cut Type.

You will plunge using alternating stepover directions.

Choose the Plunge Alternate icon.

Step 7: Generate the tool path.

Choose the Generate icon.

Step 8: Define Avoidance Parameters.

You will define a Start Point, a Return Point.

Choose Avoidance.

Define a Start and Return Point as shown.
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Choose Radial→Axial for Motion to Start Point and Motion
to the Return Point.

Choose OK to accept the Avoidance Parameters.

Step 9: Generate the tool path.

Choose the Generate icon.

Save the part file.

Choose OK to complete the operation.

©EDS, All Rights Reserved Turning Manufacturing Process — Student Guide 11-9



Grooving

Step Angle

The Step Angle allows you to create plunge cuts at any angle. Plunge cuts are
perpendicular to the step angle line and are generated in sequence in the
direction of the Step Angle line, indicated in the dialog by a red arrow.
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Activity: Creating an Angled OD Groove Operation

In this activity, you are going to create an outside diameter operation that
cuts an angled groove using plunge cuts.

Step 1: Continue to use the same part file.

Continue to use the part file ***tmp_grv_all_1.prt.

Choose the Create Operation icon.

Choose the GROOVE_OD icon from the Create Operation
dialog.

Set the following Parent Groups:

• Program = PROGRAM

• Use Geometry = PART

• Use Tool = GRV_45_DEG

• Use Method = LATHE_GROOVE

Key in GRV_ANGLE for the name.

Choose OK.

The GROOVE_OD dialog is displayed.

Step 2: Change the Step Angle.

You will change the Step Angle so that the plunges cut directly
into the groove.
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Key in 315 next to Step Angle.

The angle is measured counter clockwise from the centerline
and defines the orientation and the direction of progress for
the plunge cuts. Notice that the arrow indicates the cut angle
for visual reference.

Step 3: Display the Cut Regions.

Choose Display under Cut Regions.

Notice that there are multiple cut regions.

A turning operation can only cut a single region. In the
previous operation, you manually selected the cut region. In
this operation, you will allow the system to automatically
determine the cut region to use based on the Start Point
position.

Step 4: Define Avoidance Parameters.

You will define a Start Point and Return Point.

Choose Avoidance.

Define a Start and Return Point as shown.
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Choose OK to accept the Avoidance Parameters.

The system will use the cut region closest to the Start Point.

Step 5: Change the Cut Type.

You will plunge cut using alternating stepover directions.

Choose the Plunge Alternate icon.

Step 6: Create an Additional Profiling Pass.

An additional profile pass allows you to perform a cleanup of the
part surface after rough cuts have been made.

Choose Additional Profiling.

The specific profiling movement that is determined by the
Profiling option.

Step 7: Generate the tool path.

Choose the Generate icon.

Choose OK to complete the operation.

Save the part file.
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Activity: Creating a Face Groove Operation

In this activity, you are going to create an operation that cuts a groove into
the front face of the part using a linear zig-zag cut motion.

Step 1: Continue to use the same part file.

Continue to use the part file ***_grv_all_1.prt.

Choose the Create Operation icon.

Choose the GROOVE_FACE icon from the Create Operation
dialog.

Set the following Parent Groups:

• Program = PROGRAM

• Use Geometry = PART

• Use Tool = RTJ_GROOVE_TOOL

• Use Method = LATHE_GROOVE

Choose OK.

The GROOVE_FACE dialog is displayed.
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Step 2: Display the Cut Regions.

Choose Display under Cut Regions.

Notice the two cut regions at the lower right corner of the part.

You will allow the system to automatically determine which
cut region to use based on the Start Point position.

Step 3: Change the Cut Type.

In this operation, you will rough out the groove one level at a
time using a zig-zag motion.

Choose the Ramping Zig-Zag icon.

Step 4: Specify the Cut Depth.

The Cut Depth determines the depth of each zig-zag cutting pass.

Be sure Constant is specified as the Cut Depth.

Step 5: Create an Additional Profiling Pass.

An additional profile pass allows you to perform a cleanup of the
part surface after rough cuts have been made.

Choose Additional Profiling.

Step 6: Define Avoidance Parameters.

You will define a Start Point and Return Point.

Choose Avoidance.
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Define a Start and Return Point as shown using
Axial→Radial for the motions.

Choose OK to accept the Avoidance Parameters.

Step 7: Choose Cutting and select the Settings button next to Ramping.

Step 8: Set the Ramping Mode to Ramp In First.

Step 9: Generate the tool path.

Choose the Generate icon.

Choose OK to complete the operation.

Save the part file.
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Activity: Creating an ID Groove Operation

In this activity, you are going to create a simple outside diameter grooving
operation.

Step 1: Continue to use the same part file.

Continue to use the part file ***_grv_all_1.prt.

Choose the Create Operation icon.

Choose the GROOVE_ID icon from the Create Operation
dialog.

Set the following Parent Groups:

• Program = PROGRAM

• Use Geometry = PART

• Use Tool = ID_GRV_TOOL

• Use Method = LATHE_GROOVE

Choose OK.

The GROOVE_ID dialog is displayed.

Step 2: Display the Cut Regions.
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Choose Display under Cut Regions.

Notice that there are two cut regions.

You will allow the system to automatically determine which
cut region to use based on the Start Point position.

Step 3: Change the Cut Type

You will plunge using alternating stepover directions.

Choose the Plunge Alternate icon.

Step 4: Specify the Stepover.

When plunging, the stepover determines the maximum amount of
material that can be removed on each cutting pass. This value is
used as many times as possible and then any remaining material
is cut in one pass.

Choose Constant for the Stepover and key in 50 for the Step %.

Step 5: Define Avoidance Parameters.

You will define a Start Point, a Return Point and motions that
prevent the tool from colliding with the part.

Choose Avoidance.
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Define a Start and Return Point as shown.

Choose Radial→Axial for Motion to Start Point and Motion
to Return Point.

Choose OK to accept the Avoidance Parameters.

Step 6: Generate the tool path.

Choose the Generate icon.

Choose OK to complete the operation.

Step 7: Save and Close the part file.
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Summary

Grooving removes material in grooves or undercut areas.

In this lesson you:

• Learned the different cut patterns.

• Learned about the unique options in Groove.

• Learned to specify Stepover and Cut Depth.

• Learned to manually specify the cut region.
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12 Teach mode

Purpose

Teach Mode allows you to manually define the cut sequence by selecting the
Drive geometry. This method of selecting the geometry and other non-cutting
moves allows for very precise finish cutting.

Objective

Upon completion of this lesson, you will be able to:

• Identify the different types of sub-operations.

• Determine the sequence of the sub-operations.

• Identify the Drive geometry.

• Identify the Check geometry.
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The Teach Mode options

Teach Mode allows you to create a sequence of sub-operations used to drive
the cutter. The Main dialog is where you define the type of sub-operations.
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Sub-Operation Types

There are 6 Sub-Operation types:

• Linear Rapid

• Linear Feed

• Engage Setting

• Retract Setting

• Follow Curve Motion

• Machine Control Events

Linear Rapid

Linear Rapid allows you to define a point to which the tool will position
in Rapid mode.

The option, Pop-away Move, allows you to specify an additional retract
motion from last tool position which is output before the Rapid motion. The
retract motion can be specified by its angle to the positive rotation axis and
the motion length. These values can be inferred from the selected tool or
can be specified by the selection of Automatic or Manual. It is disabled by
selecting the option menu entry None.
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Linear Feed

Linear Feed defines a motion from the current tool position to a new position
in Cut Mode at a specified feed rate. You can apply different feed rates to
the cut motions.
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Engage and Retract Setting

The Engage Setting dialog is used to specify a modal engage move that is
used by the subsequent Follow Curve Sub-Operations.

Extend Drive Curve is used to create overlapping tool paths on the drive
curve starts/ends within the In-process Workpiece. This will allow the tool to
engage TO rather than INTO the blank.

You can manually or automatically extend the drive curve at the start and
end by distance (manual) or to the blank geometry (automatic).

Both the Engage/Retract settings need to be set prior to the motion
Sub-Operation(s).
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Follow Curve Motion

Follow Curve allows you to interactively define the drive geometry. This
allows you to machine selected segments.

Drive Geometry

The start/stop positioning method "Point" gives you better control of the
starting/stopping positions. This is useful in controlling when a tool should
roll around a corner that is selected as a start/stop position.

When selecting the point where to start/stop, you can also specify
corresponding geometry that defines a position from where engage or retract.

Option No Previous Follow
Curve

Previous Follow
Curve

Previous Check Curve Uses check geometry as
stop position method

Previous Drive Curve Uses same geometry as
Previous Follow Curve

New Drive Curve Selects new curve to
machine
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Check Geometry

Check Geometry is used to prevent the tool from gouging the part or fixture.
You can specify a Check Curve as a Starting Position and a Stopping Position
as shown below.
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Summary

This lesson was an introduction to Teach Mode.

In this lesson you:

• Learned the different types of sub-operations and how they are used.

• Learned the sequence that you use to typically define the sub-operations.
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13 Threading Operations

Purpose

This lesson teaches you how to create OD and ID threading operations.

Objective

Upon completion of this lesson, you will be able to:

• Define the thread geometry.

• Identify the thread root.

• Identify the crest line.

• Specify the pitch.

• Define the cut increments.

• Create finish passes.

• Create chase passes.
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Threading Operations

Threading operations can be developed to cut both straight and tapered
threads. They can be single start or multiple start threads which are either
internal, external, or face threads (such as the thread advance used in
a three-jaw chuck).
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Developing a Threading Operation

Crest Line

The Crest Line represents the outer tip of the thread.

The Start Point is the point at which the threading motion begins.

Unigraphics determines the length and angle of the thread based on the
selected line, and displays START and END at each end of the line.

Root

The Root Line determines the depth of the thread.

Pitch

The Pitch is the distance between corresponding points measured from one
thread to the next. You specify the Pitch by defining the Pitch and Lead or
by defining the Threads Per Inch.
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Pitch/Lead/Tpi

You must specify the Pitch, Lead or Threads Per Inch.

The Number of Starts determines the Pitch and Lead as shown in the
following example of a 1/4-20 thread:

Threads Per Inch = 20

Pitch = (1 (inch) / 20) = .05

Lead = .05 x 1 (No. of Starts)

In this case, the Pitch and Lead are .050 because there is only one Start. If
there were two Starts, the Lead would be .100, or twice the Pitch.

When you choose the Specify button, the following dialog is displayed. You
can define the following options from this dialog.
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Thread Geometry

Thread Geometry defines the Start and End Point of the thread.
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Offset/End Line

Offset/End line adjusts the start point and end point for the thread motion.
Positive Offset values increase the thread length; negative Offset values
shorten the thread length.

Offsets are measured along the thread angle, which is dependent upon the
method of depth specification.

Start adjusts the Start Point of the thread.

End adjusts the End Point of the thread.

Init From Tool causes the system to calculate the End Offset so that the
tool clears the thread.

End Line defines the end of the thread by selecting a line which intersects
the Crest Line.
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Total Depth

Total Depth determines the thread root line.

The Total Depth gives you options to establish a Root Line by using the cursor
to select a line, or by entering Depth and Angle values.

Each Increment method provides a Tolerance option which allows you to
specify the increment for the last roughingpass.

Constant - Specify a single increment value that is used throughout the
tool path. You may wish to use this method when specifying relatively few
roughing passes since tool pressure rapidly increases with each pass. The
tool moves the input distance as it cuts along the thread angle until it reaches
the start of the Finish Passes.

Variable - Specify a set of variable increments and the number of times each
is to be repeated. This allows the greatest control over individual passes.

If the sum of the increments does not equal the start of the Finish Passes
depth, the system repeats the last non-zero increment value until the
appropriate depth is reached. If the sum of the increments exceeds the start
of the Finish Passes depth, the system ignores the excess increments.

Percentage - This method is particularly useful in roughing threads because
it resembles the finishing technique (even allowing you to bypass that option
and using the Chase option instead) and is easily modified to accommodate
different materials, thread pitch, RPM changes, etc.

This method allows you to specify the increment depth of each pass as
a percentage of the total roughing depth that remains at the time of the
pass. This causes step distances to decrease as the tool moves deeper into
the thread.
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Finish Passes

You can specify a number of finish passes and increments when cutting
your threads.

When you generate a thread tool path, the tool cuts to the Roughing Thread
Depth using the number of passes determined by the Increment Method and
data specified under the Total Depth option. The tool then proceeds to the
Finish Thread Depth using the number of passes determined by the Finish
Passes data you specified.
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Chase Passes

You can specify a number of spring passes to control size of thread and
minimize tool deflection using the Chase Passes option. The passes are made
at the Total Thread Depth.

You can also specify the number of OPSTOPS to be output and a local return
move.

Chase passes are always bracketed by OPSTOP, OPSKIP/ON and
OPSKIP/OFF commands.
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Activity: OD Threading

In this activity, you will create an operation to cut an external thread.
This will include defining the necessary thread parameters, such as pitch,
Offset/End lines, crest, and root geometry.

Step 1: Open the part file, save as and enter the Manufacturing
application.

Open the part file tmp_thread_1.prt.

Save the part file as ***_thread_1.prt , where *** represents
your initials.

This session has been initialized using the Lathe configuration
and the Lathe CAM setup.

If necessary, enter the Manufacturing application.

Step 2: Define the Parent Groups for this operation.

Choose the Create Operation icon.

Change the Type to Turning, if necessary.

Choose the THREAD_OD icon from the Create Operation
dialog.

Set the following Parent Groups:

• Program = PROGRAM

• Use Geometry = OD

• Use Tool = THREAD_EXT

• Use Method = THREAD_METHOD

Choose OK.

The THREAD_OD dialog is displayed.
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Verify the geometry.

Choose the Groups tab, choose the Geometry button, and
then choose Display.

The geometry boundaries are displayed.

Step 3: Define the Pitch. This determines the thread size.

Choose the Main Tab.

Choose Specify next to the Pitch/Lead/Tpi label.

The Variable Pitch/Lead/Tpi dialog is displayed. The default is
Constant value and Pitch. You will define the Pitch value.

Choose Constant from the dialog.

The methods of specifying the pitch are displayed.

Again, choose Constant.

Next to the Pitch label, key in 18 in the value field.

Choose OK.

Step 4: Define the crest line.

The crest line is the top of the thread. This is defined using the
Thread Geometry selection.
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Choose the Select option in the Thread Geometry area.

Select the crest line as shown.

The start and end of the thread are defined.

The THREAD_OD dialog is displayed.

Step 5: Define the Total Depth the tool will cut

Choose the Settings button under Total Depth.

The Total Depth dialog is displayed. You will first define the
Total Depth and Thread angle by keying in values. You will
then define the Total Depth by selecting the root line.

Choose Depth & Angle and key in 0.0334 for the Depth, and
180 for the Thread Angle.

The Increment defines how the tool will cut from the crest line
to the final depth. Percentage is one of the most common
methods used to define the Increment.
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Change the Increment to Percentage and choose Settings.

The Percentage Increment dialog is displayed. You must specify
the Percentage and the Maximum and Minimum values.

Set the following values:

• Percentage = 30

• Maximum = .04

• Minimum = .005

Choose OK.

Choose OK to accept the total depth.

Generate the tool path.

Now, you will see how to define the Total Depth by selecting
a root line.

Choose the Settings button under Total Depth.

Choose Root Line for the Total Depth and choose Select.

You can now select the appropriate geometry.

Choose the Thread Root Line as shown below.
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The root line is highlighted in the graphics screen and the Total
Depth dialog is displayed.

Choose OK to accept the total depth.

The Total Depth and Thread Angle have been calculated from
the selected root line.

Step 6: Define an Offset for the Start of the Thread.

Choose Offsets/End Line in the Thread Geometry area.

The Offsets/Endline dialog is displayed.

Key in 0.100 in the Start field.

Choose OK.

The THREAD_OD dialog is displayed.

You are ready to generate the tool path.

Generate the tool path.

Step 7: Specify a Finish Pass.

Choose the Finish Passes button.
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Enter 2 passes of .002.

Choose OK to return to the THREAD_OD dialog.

Step 8: Specify a Chase Pass.

Choose the Chase Passes button.

Enter 2 Chase passes.

Choose OK to return to the THREAD_OD dialog.

Reduce the Path Display speed.

Generate the tool path.

The tool path is generated with the Finish and Chase Passes.

Save and Close the part file.
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Activity: ID Threading

In this activity, you will create an operation to cut an internal thread. This
time you will have fewer instructions.

Step 1: Open the part file and enter the Manufacturing application.

Continue to use the part file ***_thread_1.prt.

Step 2: Choose the THREAD_ID icon and define the Parent Groups
for this operation.

Step 3: Define the Parent Groups.

Program = PROGRAM

Use Geometry = ID

Use Tool = THREAD_INT

Use Method = THREAD_METHOD

Step 4: Define the following options for this operation.

Pitch and Constant value

Crest Line

Root Line

Total Depth and Increment

Step 5: Generate the tool path.

Step 6: Edit the operation and define the following options:

Final Pass

Chase Pass

Engage and Retract

Avoidance Geometry

Step 7: Generate the tool path.

Step 8: Save and close the part file.
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Summary

In this lesson, you created an operation to cut threads on the OD of the part.
You also created threads on the ID of the part.

In this lesson you:

• Selected the thread geometry.

• Defined the root and crest line of the threads.

• Specified the thread pitch.

• Defined the cut increments.

• Specified finish and chase passes.
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Lesson

14 Using Multiple Spindles

Purpose

This lesson will teach you how to create Complex Cross Section curves
relative to multiple MCS objects and how to use those curves to define part
geometry for parts mounted at each spindle of a multiple spindle machine.

Objective

Upon completion of this lesson, you will be able to:

• Create Complex Cross Section curves relative to multiple MCS objects.

• Define part geometry for parts mounted at each spindle of a multiple
spindle machine.

• Generate a roughing tool path at one spindle.

• Generate a finishing tool path at the other spindle.

• Create in-process workpieces.

• Use the current in-process workpiece to define the blank geometry for
the next operation.

• Flip and reorient tool to machine back side of part.
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MCS Objects Available for Lathe Cross Sections

The spindles defined in the Operation Navigator by MCS objects are available
for selection in the Axis, Projection, and Section option menus of the Lathe
Cross Section dialog.

This allows you to create complex cross section curves for parts mounted at
each spindle of a multiple spindle machine.
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Activity: Using a Multiple Spindle Setup

You are going to create Complex Cross Section curves relative to two MCS
objects, each defining a spindle. You will use these cross section curves to
define part geometry at each spindle. You will then rough the part on one
spindle and finish it on the other spindle.

Step 1: Examine the Setup for a Two Spindle Machine.

Open the part tmp_turn_assy.prt.

Save the part file as ***_turn_assy.prt, where *** represents
your initials.

Choose Application→Manufacturing.

Display the Geometry view of the Operation Navigator and
expand the objects.

Step 2: Display the Blank Boundary.

The blank boundary has been defined in the BLANK object.

Double-click the BLANK object in the Operation Navigator.
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Choose the Blank icon in the WORKPIECE dialog.

Choose Display.

The blank boundary will be used at Spindle 1 for the roughing
operation. The In Process Workpiece will then be used at
Spindle 2 for the finishing operation.

Cancel the WORKPIECE dialog.

Step 3: Display the spindles.

Each spindle is defined in the assembly model by an MCS.

Double-click on the SPINDLE2 object in the Operation
Navigator to display the second MCS.
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Cancel the MCS_SPINDLE dialog.

Step 4: Create Cross Section curves at the First Spindle.

You will create cross section curves for the part mounted
on SPINDLE1. The section plane has been rotated to avoid
intersecting the keyways.

Choose Tools→ Lathe Cross-Section in the menu bar.

Choose the Complex Section icon.

Select the body mounted at the first spindle.

Choose OK to accept the body.

Choose OK to accept SPINDLE1 as the rotation axis.

Choose OK to accept SPINDLE1 as the projection plane
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Choose User Defined to define the section plane.

Choose Existing Plane in the Plane dialog

Select the plane symbol at SPINDLE1.

Choose No to specify that you do not wish to select additional
planes.

Choose OK in the Lathe Cross Section dialog.
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The cross section curves are created for the part mounted
on the first spindle.

Step 5: Create Cross Section Curves at the Second Spindle

You will now create cross section curves for the part mounted on
SPINDLE2.

Select the body mounted at the second spindle.

Choose OK to accept the body.

Choose SPINDLE2 as the rotation axis.

Choose OK to accept the rotation axis
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Choose SPINDLE2 as the projection plane.

Choose OK to accept the projection plane.

Choose User Defined to define the section plane.

Choose Existing Plane.

Select the plane symbol at SPINDLE2.

Choose No to specify that you do not wish to select additional
planes.

Choose OK in the Lathe Cross Section dialog.

The cross section curves are created for the part mounted
on the second spindle.

Cancel the Lathe Cross Section dialog.

Step 6: View the Cross Section Curves

You will now change to a top view and display only the cross
section curves.
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Choose Format→Layer Settings from the menu bar.

Choose layer 2 and then Invisible.

Choose OK in the Layer Settings dialog.

Choose MB3→Replace View→Top.

Step 7: Define Part Geometry for the Roughing Operation.

You will now define the part geometry at Spindle1 for the
ROUGH_TURN_OD operation.

In the Geometry view of the Operation Navigator, double-click
on the PART1 object.

With the Part icon chosen, choose Select.

With the Curve Boundary icon chosen, choose Closed under
Type. Be sure Material Side is Inside.

Choose Chaining.
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Select the horizontal line at the approximate position
illustrated below (right end).

Select the angled line.

Choose OK in the Part Boundary dialog.

Choose Display.
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OK the TURN_BND dialog to complete the boundary.

Step 8: Generate the Finishing Tool Path

Choose ROUGH_TURN_OD in the Operation Navigator and
MB3→Generate.

Choose OK to complete the tool path.

Step 9: Define Part Geometry for the Roughing operation.

You will now define the part geometry at Spindle2 for the
FINISH_TURN_OD operation.

In the Geometry view of the Operation Navigator, double-click
on the PART2 object.

With the Part icon chosen, choose Select.

With the Curve Boundary icon chosen, choose Closed under
Type. Be sure Material Side is Inside.

Choose Chaining.

Select the horizontal line at the approximate position
illustrated below (right end).
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Select the angled line.

Choose OK twice to create the part boundary.

Step 10: Generate the Roughing Tool Path

Choose FINISH_TURN_OD in the Operation Navigator and
MB3→Generate.

Choose OK to complete the tool path.

Step 11: Save and close the part file.
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IPW Management for Multiple Spindles

An in-process workpiece (IPW) can be created and referenced as it is
transferred from one spindle to another or is turned around in the spindle.
When the workpiece is remounted, the IPW referenced from the previous
workspace defines the blank geometry in the current workspace. This allows
the system to progressively remove material while passing the workpiece
from one workspace to the next.

1. Spindle 1, Roughing OD

2. Spindle 2, Finishing OD

3. Spindle 3, Facing left side
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Activity: Creating and Using an IPW

You are going to open an assembly model containing three parts, each
mounted on a separate spindle. You will define the initial blank geometry at
the first spindle, generate the tool path, and use the resulting IPW as blank
geometry at the second spindle for the next operation. You will then repeat
this process to create tool paths at the second and third spindles.

Step 1: Examine the Setup for a Three Spindle Machine.

Open the part tmp_turn_assy1.prt.

Because this is an assembly, make sure the
Load Method is set to From Directory. If your
part does not appear as illustrated below, choose
File→Options→Load Options→From Directory.

Save the part file as ***_turn_assy1.prt, where *** represents
your initials.

Choose Application→Manufacturing.

Display the Geometry view of the Operation Navigator and
expand the objects.

Choose Format→Layer Settings.

Choose layer 2 and Invisible.

OK the Layer Settings dialog.

Choose MB3→Replace View→Top.
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Choose MB3→Display Mode→Wireframe so you can see the
cross section curves at each spindle clearly.

Step 2: Display the spindles.

Each of the three machine spindles is defined on the system as
an MCS object. This setup represents a multiple spindle lathe
machine that transfers the part from one spindle to another as
the NC program is executed.

Double-click the SPINDLE2 object in the Operation Navigator
to display the second MCS.

Cancel the MCS_SPINDLE dialog.

Double-click the SPINDLE3 object to display the third MCS
and then Cancel the dialog.

Step 3: Display the part boundary.
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You will observe that the part boundary has been defined at each
spindle.

Double-click the PART1 object in the Operation Navigator.

With the Part icon chosen, choose Display to see the part
boundary at SPINDLE1.

Cancel the TURN_BND dialog.

Display the part boundaries at SPINDLE2 and SPINDLE3.

Step 4: Define the initial blank boundary.

You will define the initial blank boundary in the first workspace
(SPINDLE1).

Double-click the PART1 object in the Operation Navigator.

Choose the Blank icon.

Choose Select.

Be sure the Bar Stock icon is chosen and choose Select under
Mounting Position.

Be sure the XC, YC, and ZC values are all set to zero and
OK to accept the Base Point.

Key in 8.000 in the Length field and 11.500 in the Diameter
field.

OK to accept the blank boundary.
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OK to accept the TURN_BND dialog.

Step 5: Generate the tool path for the first operation.

Now that the blank boundary has been defined, you can generate
the tool path at SPINDLE1 for the first operation.

In the Operation Navigator, highlight the
CENTERLINE_DRILLING operation and MB3→Generate.

OK to accept the tool path.

Refresh the graphics display.

Step 6: Generate the tool path for the second operation.

You can generate the tool path at SPINDLE1 for the second
operation.
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In the Operation Navigator, highlight the ROUGH_TURN_OD
operation and MB3→Generate.

OK to accept the tool path.

Refresh the graphics display.

Step 7: Display the IPW for the second operation.

The IPW generated by the second operation will become the blank
geometry for the third operation at spindle three.

Highlight the second operation, ROUGH_TURN_OD, and
MB3→Workpiece→Show 2D.

This is the IPW the third operation will use.

Step 8: Defining blank material for the third operation.

Blank geometry for the third operation (at SPINDLE2) is defined
by referencing the IPW generated by the second operation at
SPINDLE1.

Double-click the PART2 object in the Operation Navigator.

Choose the Blank icon

Choose Select.
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Choose the From Workspace icon.

To define the blank geometry for this operation
(FINISH_TURN_OD), you will first define a Reference Position in
the source, or "from" workspace and then define a Target Position
in the current, or "to" workspace. Any two points will work as
long as they correspond in each workspace. This is the IPW the
third operation will use.

Step 9: Define the Reference Position.

You will first define a reference position on the part at SPINDLE1.

Choose Select under Reference Position.

Choose the end point of the horizontal line on the part at
SPINDLE1 as illustrated below.

The point is labeled "Ref Pt".

Step 10: Define the Target Position.

You will now define a corresponding target position on the part at
SPINDLE2.

Choose Select under Target Position.
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Choose the end point of the horizontal line on the part at
SPINDLE2 as illustrated below.

The point is labeled "Target Pt".

Step 11: Display the blank orientation.

The blank geometry must maintain the same relative orientation
to the workpiece as the IPW.

Choose Display Blank.

The vectors point in the same direction. In this case, the
orientation of the blank geometry at SPINDLE2 is correct
because the workpiece is transferred from one spindle to
another and is not flipped. If the workpiece were flipped at
SPINDLE2, you could flip the blank by choosing Flip Direction.
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OK to accept the blank definition.

OK to accept the TURN_BND dialog.

Step 12: Generate the tool path for the third operation.

Now that the blank material for the third operation has been
defined by referencing the IPW, you can generate the third
operation.

Highlight the FINISH_TURN_OD operation and
MB3→Generate.

OK to accept the tool path.

Refresh the graphics display.

Step 13: Display the IPW for the third operation.

The IPW generated by the third operation will become the blank
material for the fourth operation.

In the Operation Navigator, highlight the third operation,
FINISH_TURN_OD, and MB3→Workpiece→Show 2D.
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Step 14: Define blank material for the fourth operation.

Blank material for the fourth operation is defined by referencing
the IPW generated by the third operation.

Double-click the PART3 object in the Operation Navigator.

Choose the Blank icon

Choose Select.

Choose the From Workspace icon.

Choose Select under Reference Position.

Choose the end point of the horizontal line on the part at
SPINDLE2 as illustrated below.

The point is labeled "RefPt".

Choose Select under Target Position.

Choose the end point of the corresponding horizontal line on
the part at SPINDLE3 as illustrated below.

The point is labeled "TargetPt".

OK to accept the blank definition.

OK to accept the TURN_BND dialog.

Step 15: Create the fourth operation.
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In the fourth operation, the part is transferred to SPINDLE3
where it is held at the opposite end. You will create a facing
operation that uses the same tool as the previous operation, but
flipped and rotated so it can cut the back face of the part.

Choose the Create Operation icon in the toolbar.

Be sure the Type option is set to turning.

Choose FACING as the subtype.

Specify the following parent groups.

Program: PROGRAM
Use Geometry: PART3
Use Tool: OD_80_L
Use Method: LATHE_ROUGH

OK to begin creating the operation.

Step 16: Flip the tool.

This operation uses the same tool as the previous roughing and
finishing operations. To machine the back side of the part, the tool
must be flipped.
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1. As Mounted

2. Flipped

Flipping the tool allows you to machine the opposite end of the
part using the same tool when the part is transferred from the
main spindle to a sub-spindle. It allows you to access undercuts
on the backside of the part and can save you from defining more
tools than are mounted on the machine.

When the tool is flipped, the Insert Position is effectively switched
between Topside and Underside, allowing the system to maintain
the correct spindle rotation direction.

Choose Machine.

Turn the Flip tool around holder option on.

Step 17: Reorient the tool.

The Reorient Tool Holder option specifies a fixed forward or
backward rotation angle for the tool holder. This allows you to
access undercuts and other areas with a single tool that would
otherwise be difficult or impossible to access without this control.
A vector parallel to the tool holder and pointing away from the
insert defines the tool axis. The angle you specify references the
tool axis vector and rotates the tool holder relative to the WCS. If
the tool is first flipped, you should use a negative angle.

1. Tool Holder Rotation

2. Tool Axis Vector
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Turn the Reorient Tool Holder option on.

Key in -90 in the Tool Holder Angle field.

Because the tool has been flipped, a negative value must be
used to rotate the tool counterclockwise.

OK to accept the Machine Control dialog.

The Level Angle is currently set to 270, causing the tool to cut
backward, in a downward direction. This needs to be changed
so the tool cuts forward, in an upward direction.

Key in 90 in the Level Angle field.

Step 18: Generating the tool path for the fourth operation.

Set the Tool Display option to 2-D.

Generate the tool path.

OK to complete the operation.

Refresh the graphics display.

Step 19: Displaying the IPW for the Fourth Operation.
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In the Operation Navigator, highlight the FACING operation
and MB3→Workpiece→Show 2D.

This is the IPW for the fourth operation at spindle three.

Close the part file.
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Summary

In this lesson, you learned how to create Complex Cross Section curves
relative to multiple MCS objects and how to use those curves to define part
geometry for parts mounted at each spindle of a multiple spindle machine.
You then learned how to create and reference the in-process workpiece as it is
transferred from one spindle to another.

In this lesson, you:

• Created Complex Cross Section curves relative to two MCS objects.

• Defined part geometry for parts mounted at each spindle of a two spindle
machine.

• Generated a roughing tool path at one spindle.

• Generated a finishing tool path at the other spindle.

• Created in-process workpieces

• Used the current in-process workpiece to defined the blank geometry for
the next operation

• Flip and reorient tool to machine back side of part

©EDS, All Rights Reserved Turning Manufacturing Process — Student Guide 14-27





Lesson

15 Mill-Turn

Purpose

This lesson will teach you how to create a program that contains milling
and turning operations. You will also learn how to apply the turning IPW
to subsequent milling operations.

Objective

Upon completion of this lesson, you will be able to:

• Define the MCS for milling operations.

• Save the turning IPW as a separate part file.

• Add the turning IPW to the assembly.

• Define the milling blank geometry using the turning IPW.

• Add milling and drilling operations to the program.

• Postprocess the program.
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Overview of Creating a Mill-Turn Program

A mill-turn program requires the definition of at least two machine coordinate
systems; one for the milling program and one for the turning program. This
is required since turning programs and milling programs utilize machine
coordinate systems differently. Turning operations typically generate the tool
path in the ZM-XM plane with the ZM axis along the spindle centerline, while
milling operations typically generate the tool path in the XM-YM plane.

The turning IPW (in-process workpiece) can be used as blank geometry for
the subsequent milling operations by saving it as a separate part file and
then importing it back into the assembly.

The process defined in this lesson describes how to set up the machine
coordinate systems and how to utilize the turning IPW in the subsequent
milling operations to create a simple mill-turn program. It also describes how
to postprocess the mill-turn program.
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Activity: Creating a Mill-Turn Program

In this activity, you are going to create a program that first turns and then
mills a part. The turning operations have been provided. You will begin
by defining the MCS and geometry groups for the milling operations. You
will then save the turning IPW as a separate part file. You will add the
turning IPW to the assembly and use it to define the blank geometry for the
milling operations. You will then create the milling and drilling operations
and generate the tool paths.

Step 1: Open the part file and enter the Manufacturing application.

Open the part file tmp_mill_turn_assy.prt.

Save the part file as ***_mill_turn_assy.prt, where ***
represents your initials.

Enter the Manufacturing application.

Enter the Assemblies application.

Step 2: Examine the MCS_SPINDLE orientation.
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In the Geometry view of the Operation Navigator, choose
MCS_SPINDLE and MB3→Object→Display.

You will define the milling MCS at the same location and
orientation as the turning MCS.

Step 3: Create a MCS_MILL object.

Mill operations must use a MCS separate from the one defined for
the turning operations.

Choose the Create Geometry icon.

Set the Type option to mill_planar.

Choose the MCS icon.

Set the Parent Group option to Geometry.

Key in MCS_MILL in the Name field.

Choose OK to begin creating the MCS_MILL object.

Choose the Constructor icon.

Choose the Offset from CSYS icon.
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Select the existing coordinate system as illustrated below.

This coordinate system defines both the location and
orientation of the MCS_SPINDLE.

Choose OK twice to create the MCS_MILL coordinate system.

The MCS_SPINDLE and MCS_MILL coordinate systems are
at the same location and have the same orientation.

Step 4: Create Blank and Part geometry groups.

You will create geometry groups for milling of the part and blank
geometry. Later, you will define the geometry within these groups.

Choose the Create Geometry icon.

Choose the WORKPIECE icon.

Set the Parent Group option to MCS_MILL.

Key in BLANK_M1 in the Name field.

Choose OK to begin creating the BLANK_M1 object.
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Choose OK to complete the object.

Choose the Create Geometry icon.

Set the Parent Group option to BLANK_M1.

Key in PART_M1 in the Name field.

Choose OK to begin creating the PART_M1 object.

Choose OK to complete the object.

Step 5: Move the WCS to the MCS_SPINDLE.

You will move the WCS to the MCS_SPINDLE location. The
location of the WCS is important since the IPW references the
WCS when imported into the assembly.

The orientation of the WCS is such that XC is aligned with the
spindle centerline and YC is the cross-axis.

Choose WCS→Orient from the toolbar.

Choose the Offset from CSYS icon.

Choose the coordinate system as illustrated below.

Choose OK to complete the move.
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Notice that the WCS has changed orientation. ZC is aligned
with the spindle and XC is the cross-axis.

Step 6: Rotate the WCS.

The WCS must be orientated so that XC is aligned with the spindle
and YC is the cross-axis as it was originally.

Choose WCS→Rotate from the toolbar.

Turn the -YC Axis: XC→ZC option on.

Be sure 90.000 appears in the Angle field.

Choose Apply.

Turn the -XC Axis: ZC→YC option on.

Choose OK.

Step 7: Exporting the turning IPW.

You will highlight the last turning operation and save the IPW for
the turning subprogram as a separate part. Later, you will import
this part back into the assembly and use it as blank geometry for
the milling operations.
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Highlight the last turning operation (FINISH_BORE_ID) and
MB3→Workpiece→Save as.

Save the part file ***_ipw.prt, where *** represents your
initials.

Choose the check mark next to tmp_swug_mill_turn_blk in
the Assembly Navigator to remove the blank material from
the display.

Only the part should be displayed in the assembly.

Step 8: Look at the IPW part file.

You will open the ipw part file and observe the orientation of
the WCS.

Open the part file ***_ipw.prt and view it in TFR_ISO.
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Notice that XC in the exported IPW is aligned with the
centerline of the spindle and YC is the cross-axis. When you
export the IPW, the system assumes your turning work plane
(ZM-XM) is an X-Y work plane.

Step 9: Add the turning IPW to the assembly.

You will add the turning IPW part to the assembly and then use it
as the blank material for the milling operations. The part will be
imported into the assembly relative to the WCS.

Choose Window→***_mill_turn_assy.prt in the menu bar to
display the assembly.

Choose the Add Existing Component icon.

Choose ***_ipw.prt in the listing window.

Choose OK to accept the selected part.

Set the Positioning option to Reposition.

Choose OK to accept it.

Choose Reset to zero out the Base Point values.

Be sure the WCS option is turned on.

Choose OK to add the component to the assembly.

Cancel the Reposition Component dialog to complete the
assembly.
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The IPW (displayed in green) is superimposed on the part.

Step 10: Select the IPW as the blank geometry.

You will select the IPW as the blank geometry for the milling
operations.

Double-click on the BLANK_M1 icon in the Operation
Navigator.

In the Workpiece dialog, choose the Blank icon and Select.

Select the turning IPW (displayed in green) as the blank
geometry and then choose OK.

Choose OK to complete the editing of the BLANK_M1 object.

Choose the check mark next to ***ipw_.prt in the Assembly
Navigator to remove the blank component from the display.

Only the part should be displayed in the assembly.
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Step 11: Select the part geometry.

You will define the part geometry by selecting the solid body.
Although the body is not used by the planar mill operations, it is
necessary for gouge checking.

Double-click on the PART_M1 icon.

In the Workpiece dialog, choose the Part icon and Select.

Select the part and choose OK.

Choose OK to complete the editing of the PART_M1 object.

Step 12: Begin creating the first milling operation.

You will create a Planar Mill operation that machines one of the
slots on the front face of the part.

Choose the Create Operation icon in the toolbar.

Set the Type option to mill_planar.

Choose the PLANAR_PROFILE icon.

Set the following Parent Groups:

• Program = TAPE_12345_A

• Use Geometry = PART_M1

• Use Tool = EM_1.25_.03

• Use Method = MILL_FINISH
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Choose OK to begin creating the operation.

Step 13: Define the part boundary.

Choose the Part icon and Select.

Set the Mode option to Curves/Edges.

Set the Type option to Open.

Set the Plane option to User-Defined.

Choose Two Lines.

Select the two lines illustrated below.

Set the Material Side option to Right and be sure the Tool
Position option is set to Tanto.

Choose the line for the boundary toward the bottom as
illustrated below.

Choose OK to create the boundary.

Choose OK to complete the boundary geometry.
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Choose Display.

Step 14: Define the remaining operation parameters.

Choose the Floor icon in the PLANAR_PROFILE dialog
and Select.

Set the Filter option to Face.

Select the face as illustrated below and OK to define it as
the floor.

Be sure the Cut Depth option is set to Floor Only.

Choose the Edit Display icon and set the Tool Display option
to 3-D.

Generate the tool path.
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Choose OK to complete the tool path.

Choose OK to complete the operation.

Step 15: Create the second milling operation.

You will create a Planar Mill operation that machines the second
slot. You will do this by copying the first operation and defining
a new part boundary.

Highlight the PLANAR_PROFILE operation in the Operation
Navigator and MB3→Copy.

With the PLANAR_PROFILE operation still highlighted, use
MB3→Paste.

Step 16: Redefine the part boundary.

You will redefine the part boundary so that the operation machines
the other slot.

Double-click on the PLANAR_PROFILE_COPY icon in the
Operation Navigator to edit the operation.

Choose the Part icon and Reselect.

Choose OK to the warning.

15-14 Turning Manufacturing Process — Student Guide ©EDS, All Rights Reserved Unigraphics NX 2



Mill-Turn

Create the boundary illustrated below as you did before.

Generate the tool path.

Choose OK to complete the operation.

Step 17: Create the drilling operation.

You will create an operation that drills the holes in the slots.

Choose the Create Operation icon in the toolbar.

Set the Type option to drill.

Choose the DRILLING icon from the Create Operation
dialog.

Set the following Parent Groups:

• Program = TAPE_12345_A

• Use Geometry = PART_M1

• Use Tool = DRL_.250

• Use Method = DRILLING

Choose OK to begin creating the operation.
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Step 18: Define the drilling geometry.

Choose the Holes icon and Select.

Choose Select in the Point dialog.

Select the two holes.

Choose OK to accept them.

Choose OK to the Point dialog.

Step 19: Define the remaining operation parameters.

Choose Standard Drill.

Choose OK to accept 1 as the Number of Sets.

Choose Rtrcto - None.

Choose Distance.

Key in 1.000 in the Rtrcto field and OK to accept it.

Choose OK in the Cycle Parameters dialog.
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Generate the tool path.

Choose OK to complete the operation.

Save the part file.
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Activity: Postprocessing

In this activity, you are going to postprocess the mill-turn program and view
the output.

Step 1: Postprocess the mill-turn program.

Display the Program Order View of the Operation Navigator.

Highlight the TAPE_12345_A program.

Choose the UG/Post Postprocess icon in the toolbar.

Choose MILLTURN in the Available Machines list.

Specify the directory and file name. The system will save
the file as ***_mill_turn_assy.prt in the current directory
by default.

Choose OK to create the file.

Step 2: View the output.

Scroll through the Information window to where the milling
operations begin.

At this point, a milling tool is used and the spindle functions as
a rotating table top to accommodate the milling operations.

Dismiss the Information window.

Save the part file.
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Summary

A mill-turn program allows you to perform both milling and turning
operations in a single program.

In this lesson you:

• Defined the MCS for milling operations.

• Saved the turning IPW as a separate part file.

• Added the turning IPW to the assembly.

• Defined the milling blank geometry using the turning IPW.

• Added milling and drilling operations to the program.

• Postprocessed the program.
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Lesson

16 Vertical Turret Lathe

Purpose

This lesson will teach you how to create a Vertical Turret Lathe (VTL)
program.

Objective

Upon completion of this lesson, you will be able to:

• Orient the view of the part for a VTL.

• Orient the WCS to facilitate the input of angle values.

• Orient the MCS according to the requirements of your postprocessor.

• Specify the Lathe Work Plane.

• Create facing, roughing, grooving, and finishing operations.

• Postprocess the program.
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Overview of Creating VTL Program

A Vertical Turret Lathe (VTL) program requires the MCS to be oriented
according to the requirements of the postprocessor. The vertical centerline of
the spindle must be defined by either the ZM axis or the XM axis. The Lathe
Work Plane must then be specified accordingly. For convenience, the part
should be viewed in a vertical orientation and the WCS should be rotated so
that YC is pointing upward and XC is pointing to the right. This will allow
angles to be referenced from the conventional three o’clock position.
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Activity: Examining a VTL Setup and Program

In this activity, you are going to examine the finished setup and program.

Step 1: Open the part file and enter the Manufacturing application.

Open the part file tmp_vtl_2.prt.

Enter the Manufacturing application.

Step 2: View the MCS.

In the Geometry View of the Operation Navigator, double-click
the MCS_SPINDLE object.

The vertical centerline of the spindle must be defined by either
the ZM or XM axis, depending on your postprocessor. In this
case, it is defined by the ZM axis.

Cancel the TURN_ORIENT dialog.
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Step 3: View the Blank Geometry. The blank geometry has been defined
just once in a parent group so that all of the operations can
reference it.

Double-click the BLANK object in the Operation Navigator.

Choose the Blank icon and Display.

Cancel the TURN_BND dialog.

Step 4: View the Part Geometry. The Part geometry has been defined just
once in a parent group so that all of the operations can reference it.

Double-click the PART object in the Operation Navigator.

Choose Display.

Cancel the PART dialog.
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Step 5: Replay the program.

In the Program Order View of the Operation Navigator,
highlight the T563489A object and MB3→Replay.

This is the program you will create.

Cancel the TURN_ORIENT dialog.

Close the part file.
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Activity: Defining a VTL Setup

In this activity, you are going to define the spindle setup for a VTL program.
You will begin by rotating the view so that the centerline displays vertically.
You will then rotate the WCS so that YC is pointing upward and XC is
pointing to the right. This will allow angles to be referenced from the
conventional three o’clock position. Lastly, you will orient the MCS according
to the requirements of your postprocessor and then specify the Lathe Work
Plane that corresponds to that orientation.

Step 1: Open the part file.

Open the part file tmp_vtl.prt.

Save the part file as ***_vtl.prt, where *** represents your
initials.

Step 2: Rotate the part on the screen so that the centerline displays
vertically.

Choose View→Operation→Rotate in the menu bar.

Choose the Z-Axis icon.

Be sure 90 has been entered in the Angle Increment field and
OK the Rotate View dialog.

Step 3: Rotate the WCS so that the positive XC axis is pointing to the right.

Choose WCS→Rotate in the menu bar.

Turn the –ZC Axis: YC→XC option on.
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Be sure 90 has been entered in the Angle field and OK.

This WCS orientation establishes the zero degree angle
reference at the conventional three o’clock position. This will
make entering angle values much less confusing later on.

Choose Format→Layout→Save As to save a new layout.

Step 4: Orient the MCS according to what your postprocessor requires.
The vertical centerline of the spindle must be defined by either
the ZM axis or the XM axis.

Enter the Manufacturing application.

In the Geometry View of the Operation Navigator, double-click
the MCS_SPINDLE object.

Choose the Rotate icon in the MCS section of the
TURN_ORIENT dialog.

Turn the –ZM Axis: YM→XM option on.

Be sure 90 has been entered in the Angle field and Apply.

Turn the –XM Axis: ZM→YM option on.

Be sure 90 has been entered in the Angle field and Apply.

Cancel once.

The MCS should appear as illustrated below, with ZM
representing the centerline of the spindle.
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Step 5: Specify the Lathe Work Plane that corresponds to the orientation
of the MCS.

In the TURN_ORIENT dialog under Lathe Work Plane, turn
the use ZM–XM option on.

This is the plane in which your tool paths will be created

OK the TURN_ORIENT dialog.

Save and close the part file.

You have completed the VTL spindle setup. Next, you will create the
operations.
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Activity: Creating the Operations

In this activity, you are going to create a program consisting of facing, od
roughing, boring, grooving, and finishing operations.

Step 1: Open the part file and enter the Manufacturing application.

Open the part file tmp_vtl_1.prt.

This part file contains the VTL spindle setup you just
defined and all the tools and geometry necessary to create
the operations.

Enter the Manufacturing application.

Save the part file as ***_vtl_1.prt, where *** represents your
initials.
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Step 2: Create the FACING operation.

Choose the Create Operation icon in the toolbar.

Be sure the Type option is set to turning.

Choose FACING as the subtype.

Specify the following parent groups.

Program: T563489A
Use Geometry: PART
Use Tool: OD_80_DIA_L_RGH
Use Method: LATHE_ROUGH

OK to begin creating the operation.

Step 3: Specify the Operation Parameters.

Be sure 180.000 appears in the Level Angle field.

Set the Cut Depth option to Constant.

Key in 0.750 in the Depth field.

Turn the Cleanup option off.

Choose Avoidance and turn the Start Point and Return
Point options on.
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Choose Specify and create a Start Point and a Return Point at
the approximate screen positions illustrated below.

OK to accept the points.

Choose Containment.

Turn the Axial 1 Trim option on.

Choose Axial 1 and specify a Trim Plane on the top face of
the part as illustrated below.

OK to accept the Trim Plane.

Step 4: Generate the Tool Path

Choose Edit Display and set the Tool Display option to 2–D.
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Generate the tool path.

OK to complete the facing operation.

Step 5: Create the ROUGH_TURN_OD operation.

Choose the Create Operation icon in the toolbar.

Choose ROUGH_TURN_OD as the subtype.

Specify the following parent groups.

Program: T563489A
Use Geometry: PART
Use Tool: OD_80_DIA_L_RGH
Use Method: LATHE_ROUGH

OK to begin creating the operation.

Step 6: Specify the Operation Parameters.

Set the Cut Depth option to Constant.

Key in 0.750 in the Depth field.

Choose Avoidance and turn the Start Point and Return
Point options on.
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Choose Specify and create a Start Point and a Return Point at
the approximate screen positions illustrated below.

OK to accept the points.

Choose Containment.

Turn the Axial 1 Trim option on.

Key in –1.000 in the Axial 1 field to specify the trim plane
illustrated below.

OK to accept the Trim Plane.

Step 7: Generate the Tool Path
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Choose Generate.

OK to complete the roughing operation.

Step 8: Create the ROUGH_BORE operation.

We will use the same turning tool to rough bore as we used to
rough turn. The processor will automatically reverse the spindle
when the tool crosses the centerline.

Choose the Create Operation icon in the toolbar.

Choose ROUGH_TURN_OD as the subtype.

Specify the following parent groups.

Program: T563489A
Use Geometry: PART
Use Tool: OD_80_DIA_L_RGH
Use Method: LATHE_ROUGH

Key in ROUGH_BORE in the Name field.

OK to begin creating the operation.

Step 9: Specify the Operation Parameters.

Set the Cut Depth option to Constant.
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Key in 0.750 in the Depth field.

Choose Avoidance and turn the Start Point and Return
Point options on.

Choose Specify and create a Start Point and a Return Point at
the approximate screen positions illustrated below.

OK to accept the points.

Choose Containment.

Turn the Axial 1 Trim option on.

Key in –1.000 in the Axial 1 field to specify the trim plane
illustrated below.

OK to accept the Trim Plane.

Step 10: Generate the Tool Path
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Choose Generate.

OK to complete the boring operation.

Step 11: Create the GROOVE_OD operation.

Choose the Create Operation icon in the toolbar.

Choose GROOVE_OD as the subtype.

Specify the following parent groups.

Program: T563489A
Use Geometry: PART
Use Tool: OD_GROOVE_L
Use Method: LATHE_ROUGH

OK to begin creating the operation.

Step 12: Specify the Operation Parameters.

Choose the Plunge Alternate icon.

Key in 90.000 in the Step Angle field.

Set the Stepover option to Constant.

Be sure the Step field says 75.000 %.

Turn the Additional Profiling option on.
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Choose Avoidance and turn the Start Point and Return
Point options on.

Choose Specify and create a Start Point and a Return Point at
the approximate screen positions illustrated below. Be sure
these points lie within the width of the groove.

Set the Motion to Start Point option to Radial→Axial.

OK to accept the points.

Choose Containment.

Turn the Axial 1 and Axial 2 Trim options on.

Choose Axial 1 and select an inferred point on the side of
the groove.
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Choose Axial 2 and select an inferred point on the other side of
the groove.

OK to accept the Trim Planes.

Step 13: Generate the Tool Path

Choose Generate.

OK to complete the grooving operation.

Step 14: Create the FIN_OD_TEACH_MODE operation.

Choose the Create Operation icon in the toolbar.

Choose TEACH_MODE as the subtype.

Specify the following parent groups.

Program: T563489A
Use Geometry: PART
Use Tool: FIN_OD_80DEG_L
Use Method: LATHE_FINISH
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Key in FIN_OD_TEACH_MODE in the Name field.

OK to begin creating the operation.

Step 15: Create an Engage Setting suboperation.

Choose the Engage Setting icon.

Be sure the Auto Circular icon is chosen.

Key in 0.200 in the Extend Distance field.

OK to accept the Engage Setting.

Step 16: Create a Retract Setting suboperation.

Choose the Retract Setting icon.

Be sure the Auto Circular icon is chosen.

Key in 0.200 in the Extend Distance field.

OK to accept the Retract Setting.

Step 17: Create a Follow Curve Motion suboperation.

Choose the Follow Curve Motion icon.

Be sure Previous Drive Curve is turned on.

This will cause this suboperation to use the part geometry.

Choose the Start/Stop tab.

Be sure the Starting Position Method is set to Drive
Curve Start.

Set the Stopping Position Method to Point and choose
Select.

Select the end of the horizontal line as illustrated below.
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Choose the Main tab and Display All Geometry to verify
that the drive geometry is correct.

OK to accept the Follow Curve Motion.

Step 18: Generate the Tool Path

Choose Edit Display and set the Tool Display option to 2–D.

Choose Generate.

Step 19: Create a Rapid Motion suboperation.

Choose the Linear Rapid icon.

Be sure the Move Radial and Axial icon is chosen.

With the Point option turned on, choose Select.

Choose the Cursor Location icon.

Indicate an end point at the approximate screen position
illustrated below.
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OK to accept the Rapid Motion.

Step 20: Create a Retract Setting suboperation.

Choose the Retract Setting icon.

Choose the Vector icon.

Key in 0.060 in both the Vector (X) and Vector (Y) fields.

OK to accept the Retract Setting.

Step 21: Create a Follow Curve Motion suboperation.

Choose the Follow Curve Motion icon.

Turn the New Drive Curve option on and choose Select.

Choose the two vertical curves in the order illustrated below.
Be sure you choose each curve at the top end.

OK to accept the drive geometry.

Choose Display to verify the drive geometry.

Choose the Start/Stop tab.
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Be sure the Starting Position Method is set to Drive
Curve Start.

Set the Stopping Position Method to Point and choose
Select.

Select the lower end of the vertical line as illustrated below.

Choose the Main tab and Display All Geometry to verify
that the drive geometry is correct.

OK to accept the Follow Curve Motion.

Step 22: Generate the Tool Path

Choose Generate.

16-22 Turning Manufacturing Process — Student Guide ©EDS, All Rights Reserved Unigraphics NX 2



Vertical Turret Lathe

Step 23: Create a Rapid Motion suboperation.

Choose the Linear Rapid icon.

Be sure the Move Radial and Axial icon is chosen.

With the Point option turned on, choose Select.

Choose the Cursor Location icon.

Indicate an end point at the approximate screen position
illustrated below.

OK to accept the Rapid Motion.

Step 24: Create a Retract Setting suboperation.

Choose the Retract Setting icon.

Be sure the Auto Circular icon is chosen.

Key in 0.200 in the Extend Distance field.

OK to accept the Retract Setting.

Step 25: Create a Follow Curve Motion suboperation.

Choose the Follow Curve Motion icon.

Turn the New Drive Curve option on and choose Select.

Choose the vertical curve at the top end as illustrated below.

OK to accept the drive geometry.
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Choose Display to verify the drive geometry.

Choose the Start/Stop tab.

Be sure the Starting Position Method is set to Drive
Curve Start.

Be sure the Stopping Position Method is set to Drive
Curve End.

OK to accept the Follow Curve Motion.

Step 26: Create a Rapid Motion suboperation.

Choose the Linear Rapid icon.

Be sure the Move Radial and Axial icon is chosen.

With the Point option turned on, choose Select.

Choose the Cursor Location icon.

Indicate an end point at the approximate screen position
illustrated below.

OK to accept the Rapid Motion.

Step 27: Create a Retract Setting suboperation.

Choose the Retract Setting icon.

Choose the Vector icon.

Key in 0.100 in both the Vector (X) and Vector (Y) fields.

OK to accept the Retract Setting.

Step 28: Create a Follow Curve Motion suboperation.
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Choose the Follow Curve Motion icon.

Turn the New Drive Curve option on and choose Select.

Under Material Side, turn the Right option on.

Choose the horizontal curve at the end illustrated below.

OK to accept the drive geometry.

Choose Display to verify the drive geometry.

Choose the Start/Stop tab.

Be sure the Starting Position Method is set to Drive
Curve Start.

Set the Stopping Position Method to Check Curve.

Choose Select under Stop Check Geometry.

Select the vertical curve.

OK to accept the check geometry.

OK to accept the Follow Curve Motion.

Step 29: Specify Avoidance Geometry.

©EDS, All Rights Reserved Turning Manufacturing Process — Student Guide 16-25



Vertical Turret Lathe

Choose Avoidance and turn the Start Point and Return
Point options on.

Choose Specify and create a Start Point and a Return Point at
the approximate screen positions illustrated below.

OK to accept the points.

Step 30: Generate the Tool Path

Choose Generate.

OK to complete the operation.

Save and close the part file.
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Activity: Postprocessing

In this activity, you are going to postprocess the mill-turn program and view
the output.

Step 1: Open the part file and enter the Manufacturing application.

Open the part file tmp_vtl_2.prt.

Enter the Manufacturing application.

Step 2: Postprocess the mill-turn program.

Display the Program Order View of the Operation Navigator.

Highlight the T563489A program.

Choose the UG/Post Postprocess icon in the toolbar.

Choose LATHE_2_AXIS_TOOL_TIP in the Available
Machines list.

Specify the directory and file name. The system will save the
file as ***_tmp_vtl_2.prt in the current directory by default.

Choose OK to create the file.
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Vertical Turret Lathe

Step 3: View the output.

Scroll through the Information window.

Dismiss the Information window.

Save the part file.
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Vertical Turret Lathe

Summary

In this lesson you created a Vertical Turret Lathe (VTL) program.

You learned how to:

• orient the view of the part for a Vertical Turret Lathe (VTL)

• orient the WCS to facilitate the input of angle values

• orient the MCS according to the requirements of your postprocessor

• specify the Lathe Work Plane

• create facing, roughing, grooving, and finishing operations

• postprocess the program
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